Jump to content
Toyotaboy

[opgelost]Aanpassen vertalingen Theme lukt niet.

Recommended Posts

Posted (edited)

In het beheer gedeelte kan ik de vertalingen niet doen van het classic Theme (standaard)  deze is het zelfde als van het geïnstalleerde Theme.

Heb lokaal even gekeken hoe het moet staan.

Heb de functie Taal toevoegen/bijwerken Hier kunt u een taal direct toevoegen of bijwerken vanaf de PrestaShop website.

Ook al geprobeerd daar word het niet anders van. 

Hoe krijg ik dit weer goed??

Gr Bert

theme classic.png

vertaling fout.png

lokaal.png

Edited by Toyotaboy (see edit history)

Share this post


Link to post
Share on other sites

module legalcompliance is gewoon standaard. Deze staat bij zowel classic als een ander geinstalleerd thema. Daar is dus niets fouts aan.

Als je bepaalde thema vertalingen wilt doen kan dit in de desbetreffende modules en uiteraard in de thema vertalingen van het geinstalleerde thema: classic of iets anders

Share this post


Link to post
Share on other sites

Het zit hem niet in de module Ik denk dat ik niet duidelijk ben weet even niet goed hoe ik het uit moet leggen  want zie onder classic Theme  wel Nederlands staan maar als ik deze wil aanpassen is dit dezelfde als de andere  engels Theme. heb zelf het gevoel dat er een bestand mist kan ik dit niet vergelijken via FTP lokaal/live server.

 

Share this post


Link to post
Share on other sites

je zou natuurlijk je lokale installatie kunnen vergelijken met de online variant. Ik geef wel toe dat ik 1.7 lastiger vindt dan 1.6 op dat gebied. Bij mij staat het in mn 1.7 installatie wel goed. Heb je de online variant ook handmatig geinstalleerd, of via bv installatron. Ik zie dat daar ook vaak foutjes bij optreden namelijk.

Share this post


Link to post
Share on other sites

Het probleem zit hem in de geïnstalleerde theme zet ik de shop geheel over op de standaard theme classic. kan ik gewoon de vertalingen gewoon uitvoeren.  alles werkt dan gewoon goed Denk zelf dat er wat niet goed gaat bij het gekochte thema. Ik zal even contact opnemen met de template bouwer.

Share this post


Link to post
Share on other sites

Topic opgelost!!

2 mogelijkheden zijn er  

  1.  gekochte theme backuppen plus sample data vellig stellen. standaard  classic theme terug zetten alle vertalingen/teksten goed zetten. Dan gekochte theme weer activeren en data terug zetten. (dit heb ik lokaal getest)
  2.  custom made home css file voor de template (aanpassing) deze heb ik voor de live omgeving

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More