Jump to content
pierrot-01

Toutes les catégories indiquent "Aucun produit ne corresoond à votre recherche"

Recommended Posts

Bonjour, 

Depuis la mise à jour vers 1.7.6, quelque soit la catégorie choisie j'ai systématiquement "Aucun produit ne correspond à votre recherche", et donc aucun produit ne s'affiche.

Pourtant, les produits sont bien assignés à leurs catégories respectives. Je ne parviens pas à identifier d'où peut venir le souci... 

En font, le module Produits phares affiche bien des produits, mais dès que l'on clique sur une catégorie on revient au message "Aucun produit ne correspond à votre recherche" comme si toutes les catégories étaient vides. 

La recherche semble également être aléatoire. C'est décidément difficile à comprendre. 

Si quelqu'un, peut me donner une piste ce sera avec grand merci ! 

Le site est visible ici : www.navicarsystems.fr

Merci ! 
Pierre

Share this post


Link to post
Share on other sites

Il semble qu'après la reconstruction globale de l'index du module navigation à facettes, cela soit rentré dans l'ordre ! 

Curieux phénomène tout de même ! 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More