Jump to content
akarpas

error 500

Recommended Posts

Installed prestashop 1.7 locally on synlogy server installation went fine no errors, shop runs well locally via local IP.

Configured DNS, NAT to be able to access shop via domain name. So if i access shop via test.domain.com/prestashop1.7/ shop is opened normally no problems.

but i want shop to be opened just by domain name shop.domain.com   so i have to configure synology web station virtual host to point domain to prestashop1.7 forlder.

On prestashop all i did is to change friendly url fom local IP to domain name and to change uri from prestashop1.7 to sometninglike xxx

So then i type in domain name shop.domain.com it bings me to error page 500 but if i take virtual host conf from web station and enter shop.domain.com/xxx/ shop is opened with no problem.

Ho to fix this problem ? Any ideas?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More