Jump to content
msimballaggi

cache delete doesn't work

Recommended Posts

hi everyone, i changed some of my products name and then i deleted the cache so it should've made me see my updates when i visit the website but it doesn't, i also tried to delete them through my website file directory but nothing, i am using prestashop 1.7.5.2

Share this post


Link to post
Share on other sites

Have you cleared your browser cache? Chrome is reluctant sometimes to clear it's own cache so you may need to force it a few times

Try a different computer that should tell you if it is prestashop or your own web browser

Share this post


Link to post
Share on other sites

as you can see i changed the name through the catalog, i cleared the cache from prestashop and the browser multiple times but it stil doesn't work, i tried on anothe browser aswell but still nothing

catalogo.jpg

catalogoV2.jpg

Share this post


Link to post
Share on other sites

Shouldn't need a new browser. It is a cache issue

What browsers have you tried and how did you clear the cache in them?

Share this post


Link to post
Share on other sites

chrome that is my default browser i've done delete browsing data all time, and i tried opera GX and now everything is fine

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More