Jump to content
pincho

Problema Bloque de Búsqueda rápida y CMS

Recommended Posts

Buenos días mi problema es el siguiente he migrado mi web a otro servidor tengo PrestaShop 1.5.4.1 y todo funciona bien menos los enlaces de CMS de la parte mi cuenta y busqueda rapida, sino estas logueado en la pagina no funcionan he observado que en la barra de dirección les falta una / si estas logueado todo funciona correctamente.

ejemplo busqueda rapida

http://www.tonerspain.esbuscar/?controller=search&orderby=position&orderway=desc&search_query=q2612a&submit_search=

Falta barra despues de dominio si estas logueado lo hace correcto

ejemplo CMS mis pedido

http://www.tonerspain.eshistorial-de-pedidos/

 

Si alguien me pudiera ayudar Gracias

Share this post


Link to post
Share on other sites

Buenas tardes...

Desde footer o demas elementos donde apuntas a los enlaces de CMS revisa como los tienes, creo que antes tenias puesto alguna barra / que ahora con el traslado de server no se ha actualizado como lo tenias antes y algo no te está apuntando bien a niver de las Urls internas de la web..

Salds!

Si te he ayudado puedes agradecer pulsando en el ❤ que esta a la derecha de este mensaje o márcarla como mejor respuesta pulsando en la 🏆

 

Share this post


Link to post
Share on other sites

ok muchas gracias y lo de la barra de busqueda rapida

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More