Jump to content
  • 0
dato_1234

Błąd w kosztach wysyłki pokazuje Za darmo!

Question

Dzień dobry!
Walcze z darmową wysyłką na Presta 1,7 przecwiczyłem już wiele ustawień ale nadal pomimo zdefiniowania na wszystkich przewoźnikach kwot za wsyłek Presta upiera się przy wysyłce Za darmo!.
Czy ktoś przerabiał ten punkt? W załączeniu zrzut upartego koszyka.
Z góry dziekuje za pomoc.

wysylka.jpg

Share this post


Link to post
Share on other sites

13 answers to this question

Recommended Posts

  • 0

Chodzi o ten box po prawej? Masz na pewno błędy w konsoli, sprawdź. 

Share this post


Link to post
Share on other sites
  • 0

Odpal stronę koszyka i F12 w przeglądarce. Wchodzisz w "console" i sprawdzasz errory :P (czerwone) czy wyskakują. Sprawdzaj podczas zmian przewoźników. 

Edited by krzysiuus (see edit history)

Share this post


Link to post
Share on other sites
  • 0

No pięknie to tego nie ogarnę, tzn nie jestem programistą tylko prostym userem który myślał, że teoretycznie powinno wszystko działać.

Ale skoro ja tak mam to inni tez powinni mieć taki błąd w tej wersji?

 

Share this post


Link to post
Share on other sites
  • 0

Jaką masz dokładnie wersję PS? To czysta instalacja? 

Dla 1.7.6. wszystko działa ok, niżej nie sprawdzałem ale zapewne też. 

Share this post


Link to post
Share on other sites
  • 0

1.7.5.1 zainstalowana przez nazwa.pl oryginalnie przez nich. wszystko dobrze dziala oprócz tego gówna

Share this post


Link to post
Share on other sites
  • 0

wyglada ze nie tylko ja mam z tym problem. Mozliwe ze ta wersja ma jakis blad.

Share this post


Link to post
Share on other sites
  • 0

Zmieniłeś wersję php na niższą? 7.2? Zmienia się ją w panelu serwera, ew. po napisaniu do administracji. 

Share this post


Link to post
Share on other sites
  • 0

Zrobiłem inaczej. Sam zainstalowalem wersje 1.7.6 u siebie na serwerze (nie korzystajac z instalacji nazwa.pl) i od razu po wylaczeniu u przewoznika wysylki za darmo wszystko dziala poprawnie. 

moim zdaniem instalacja tej presty na nazwie ma błąd. bo zachowuje sie inaczej w zakresie przesyłek. Napisałem do nazwy i zobaczymy co powiedza.

Bardzo dziwny przypadek

 

Share this post


Link to post
Share on other sites
  • 0

Na przyszłość to nie instaluje się skryptów z auto instalatorów które oferują hostingi. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More