Jump to content
roberta

Erro ao tentar atualizar a loja da versão 1.6.0.9

Recommended Posts

Boa noite.

Estou tentando atualizar minha loja que está na versão 1.6.0.9 para a versão 1.6.1.19  (já tentei as versões 1.6.1.23 e 1.6.1.24 sem sucesso).

O processo corre normalmente até chegar a uma determinada imagem(não sei qual é) e ai para tudo e aparece essa mensagem - [Ajax / Server Error for action backupFiles] textStatus: "error " errorThrown:"Not Found " jqXHR: "e a loja não atualiza.

O que acontece? Isso tem como resolver?

ET. meu tema foi modificado do default.

Grata por qualquer ajuda.

Share this post


Link to post
Share on other sites

Veja o log de erros de PHP do seu servidor, mas se o erro ocorre no backup posso pensar em 2 motivos: falta de espaço em disco ou timeout do servidor. Você pode tentar fazer o backup de tudo manualmente e depois desativar o backup no 1-click...

Share this post


Link to post
Share on other sites

Agradeço sua atenção, mas sou completamente leiga em assuntos de php rssss. Onde vejo esse log no servidor? Fazendo o backup da loja arquivo em alguma pasta da loja ou fica no meu comp?. Desculpe minha ignorância.

Share this post


Link to post
Share on other sites

Normalmente há um atalho para o log de erros no painel de controle do servidor, ou você pode ter que pedir ajuda ao suporte.

Você pode fazer um backup no seu computador, seria mais seguro. Copie todos os arquivos e baixe um backup do banco de dados.

Share this post


Link to post
Share on other sites
Posted (edited)

Boa tarde Rodrigo.

Fiz um backup da loja pelo FTP (nem sei se dá certo rsss). Criei coragem , desabilitei a opção de fazer backup das imagens no iclik e fiz a atualização. Desta vez foi até o fim porém...sempre tem um porém, a administração ficou meio cambeta, aparência da versão antiga misturada com a versão mais nova, demorando uma eternidade pra acessar alguma coisa, alguns módulos, mesmo do presta, sumiram e a loja ficou faltando algumas doisas, como no módulo do top menu que não consigo mexer em nada que não muda.

Tenho medo de voltar pra como era pois como desmarquei a opção da fazer backup das imagens, vai que as imagens somem todas.

E agora, o que faço? volto para a antiga ou dou uma de louca e tento atualizar pra outra versão mais  nova????

Achei esses erros, será que tem alguma coisa que elucidem o acontecido????

[28-Jun-2019 13:30:47 America/Sao_Paulo] PHP Notice:  Undefined index: UrlJs in /home/casadebo/public_html/tools/smarty/sysplugins/smarty_internal_templatebase.php(157) : eval()'d code on line 27
[28-Jun-2019 13:30:47 America/Sao_Paulo] PHP Notice:  Trying to get property of non-object in /home/casadebo/public_html/tools/smarty/sysplugins/smarty_internal_templatebase.php(157) : eval()'d code on line 27
[28-Jun-2019 13:31:15 America/Sao_Paulo] PHP Notice:  Undefined index: UrlJs in /home/casadebo/public_html/cache/smarty/compile/af/7b/f8/af7bf846a43db0acb291615bca9e81a555690b79.file.cpf_cnpj.tpl.php on line 27
[28-Jun-2019 13:31:15 America/Sao_Paulo] PHP Notice:  Trying to get property of non-object in /home/casadebo/public_html/cache/smarty/compile/af/7b/f8/af7bf846a43db0acb291615bca9e81a555690b79.file.cpf_cnpj.tpl.php on line 27
[28-Jun-2019 13:33:36 America/Sao_Paulo] PHP Notice:  Undefined index: MOIP_INSTALLMENT in /home/casadebo/public_html/tools/smarty/sysplugins/smarty_internal_templatebase.php(157) : eval()'d code on line 60
[28-Jun-2019 13:33:36 America/Sao_Paulo] PHP Notice:  Trying to get property of non-object in /home/casadebo/public_html/tools/smarty/sysplugins/smarty_internal_templatebase.php(157) : eval()'d code on line 60
 

Captura de Tela 2019-06-28 às 14.24.38.png

Captura de Tela 2019-06-28 às 14.25.20.png

Captura de Tela 2019-06-28 às 14.25.57.png

Edited by roberta (see edit history)

Share this post


Link to post
Share on other sites

roberta, esse problema da aparência não é do cache do navegador? Normalmente um Ctrl+F5 resolve.

Quanto aos avisos, desative o cache de smarty no menu de desempenho, e clique no botão de limpar cache que também fica aí.

As mensagens devem mudar, fica mais fácil descobrir de onde vem os problemas.

Veja também nessa mesma página se não estão desabilitados os overrides e os módulos não nativos.

Share this post


Link to post
Share on other sites

Muito, mas muito obrigada.

Segui suas dicas e agora está tudo normalizado. Valeu!

Era o Chrome que não deixava atualizar nada, troquei de navegador e consegui acessar tudo pra poder fazer as alterações.

Só que esta ainda não é a versão que quero mas estou com medinho de atualizar...será que se atualizar vai correr tudo normal? 

Share this post


Link to post
Share on other sites

Obrigada, consegui atualizar a loja para a versão que queria. TK.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More