Jump to content
ChristopheB89

Commande manuelle - Bouton créer une commande reste grisé

Recommended Posts

Bonjour à tous,

Je rencontre un soucis sur prestashop 1.6.1.17.
Lorsque je crée une commande manuelle via le BO, je choisis mon client, les produits, les conditions de livraison et paiement, mais le bouton "créer une commande" reste grisé.
Pour pouvoir valider la commande, je suis obligé de recommencer une création de commande manuelle.
Je sélectionne le client puis le panier qui a été créé à l'étape précédente et là, le bouton "créer une commande" est disponible.

Ca ressemble bien à un rafraîchissement qui ne se fait pas, mais quelle est son origine ?
Avez-vous déjà rencontré le cas et comment l'avez-vous solutionné ?

Merci par avance.

Share this post


Link to post
Share on other sites

Bonjour,

Déjà si tu peux mettre à jours ton prestashop vers la 1.6.1.24 ça lui fera du bien.

Ensuite une fois cette mise à jours effectuer regarde si tu rencontre encore ce problème.

 

Cordialement.

  • Like 1

Share this post


Link to post
Share on other sites

Bonjour,

Je reviens enfin sur ce soucis.
Après mise à jour en 1.6.1.24 le problème reste malheureusement présent.

A la création de commande en BO, le bouton "Créer une commande" reste désespérément grisé.
Je suis obligé de procéder en deux étapes, c'est à dire préparer la commande (bouton reste grisé), puis rafraîchissement de la page.
Après rafraîchissement, je sélectionne à nouveau le client, le panier que la précédente étape vient de créer et là le bouton "Crée une commande" devient enfin cliquable. 

Avez-vous des pistes à me soumettre ?
Merci

 

Share this post


Link to post
Share on other sites

Bonjour si cela reste grise c’est qu’il manque un Élément sur la commande ou un problème de refresh sans doute à cause du serveur à voir. 

 

Si si tu veux je peu jetez un œil sur ton backoffice. Envoi moi des informations de connexion en mp.

  • Like 1

Share this post


Link to post
Share on other sites

Bonjour et merci beaucoup pour la proposition @Esh-Network
Le site ne m'appartenant pas, il m'est malheureusement impossible de donner un accès BO à un tiers.

Ca ressemble plus à un refresh qui ne se fait pas, mais je ne trouve pas l'origine.
Une autre boutique Prestashop se trouve sur le même serveur et celle ci n'a pas ce problème.

Je continue les recherches. 🙂 

Share this post


Link to post
Share on other sites

Hello Christophe, j'ai exactement le méme soucis de mon coté, par contre je contourne le soucis (bon ok c'est pas top mais au moins cela fonctionne) :

Je quitte la commande que je créais depuis mon BO, et je recrée une nouvelle commande sous le même client, il me propose alors de réutiliser la panier précédent, et la le bouton est disponible pour valider la commande.

Share this post


Link to post
Share on other sites

Salut @Cornis 
Content de savoir que je ne suis pas seul dans ce cas. 😋
On contourne le problème de la même manière finalement.
Ca fonctionne, mais c'est vite chronophage. 

Share this post


Link to post
Share on other sites
6 minutes ago, Manu1238 said:

avez vous tenté avec un autre navigateur?

Bonjour,
Testé sur différents navigateurs et différentes plateforme, le problème reste présent. 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More