Jump to content
rdheld

prestashop 1.7.5 - 404 error bij het klikken op de link 'doorgaan naar betaling"

Recommended Posts

Hallo allen, ik ben bezig met een nieuwe 1.7 installatie in een sub map op mijn server die ik later overzet naar de hoofdmap.

Alles gaat prima en werkte, alleen ineens werkte de button doorgaan naar betaling niet meer in de winkelwagen pagina.
Ik krijg dan een 404 error dat de pagina niet bestaat. 

Al uren bezig maar ik krijg het niet voor elkaar om het terug te krijgen.. hoop dat iemand mij hier kan adviseren.

zie bijlages voor verheldering wat er precies gebeurt... het gaat om de de route www.site.nl/dev//bestelling

Bedankt!

Knipsel.JPG

Knipsel2.JPG

Share this post


Link to post
Share on other sites

Heb je een online versie beschikbaar zodat ik even kan kijken? Het gaat hoogstwaarschijnlijk een probleem zijn met URL rewriting

(Advanced parameters > Traffic & SEO > Set up URLs: Friendly URL  in en uit schakelen zodat er een nieuwe .htaccess wordt aangemaakt)

 

Share this post


Link to post
Share on other sites

Bedank voor je bericht... hij staat nu even online op www.vintshop.nl/dev nadat je vanuit de winkelwagen wil gaan bestellen geeft hij dan een error op www.vintshop.nl/dev/bestelling

Heb bovenstaande uitgevoerd maar blijft een error geven

Share this post


Link to post
Share on other sites
Posted (edited)

Even controleren of je volgende settings nog hebt:

backoffice >> Shop Parameters >> SEO & URLs >> Page: "order "
 

Edited by Crezzur (see edit history)

Share this post


Link to post
Share on other sites

Ja staat er nog... ook even hernoemt en terug hernoemt... 

Share this post


Link to post
Share on other sites

Als je URL-rewriting uitschakeld werkt het dan wel?

Share this post


Link to post
Share on other sites

hej.... dan wel! :) Als ik hem terug zet weer niet... zijn al een stapje verder. top!

Share this post


Link to post
Share on other sites
Posted (edited)

Even alles openzetten van url-rewritting:

Friendly URL (JA)
Accented URL (JA)
Disable Apache's MultiViews option (JA)
Disable Apache's mod_security module (JA)
 
Edited by Crezzur (see edit history)

Share this post


Link to post
Share on other sites

misschien een idee om in je seo urls even te kijken welke url er voor bestelling staat. misschien is die anders bv orders of iets dergelijks

Share this post


Link to post
Share on other sites

Thanks voor je hulp! ik heb het gevonden. Het was de paypal module die dit veroorzaakte. 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More