Jump to content

Recommended Posts

Chers amis Prestashop salutations

 

J'ai un problème avec les hébergeurs. J'ai laissé trainer ma version de Prestashop en 1.3.6. Plus moyen de la mettre à jour et cette version fonctionne très bien en PHP5.6 mais pas au-delà donc je me retrouver coincé chez les hébergeurs ou ils me demandent de fortes sommes pour utiliser le PHP5.6.

Peut-on mettre un Prestashop 1.3.6 en PHP 7 ?

Merci si certains peuvent me répondre.

Bien à vous tous, Pascal

 

www.mapuceps2.com

Share this post


Link to post
Share on other sites

Bonjour,

Effectivement il y as d'autres hébergeur qui utilise encore cette version.
solution prendre ton propre serveur est installer php 5.6.

Autres grande solution évolué ton site vers une version récente de Prestashop.

Share this post


Link to post
Share on other sites

Et encore plus car une 1.3.6 ne fonctionne pas nativement au desus de php 5.3 - Après les patchs ne sont pas énorme mais bn ça ne fonctionne pas sans toucher au code

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More