Jump to content
  • 0
mar_fid

Prestashop 1.7 - Nie działające linki do produktów

Question

Posted (edited)

Witam,

Jestem laikiem jeśli chodzi o JS a myślę, że tu jest problem. 

Na stronie: https://dreamparty.com.pl/ nie działają linki do umieszczonych na samym dole strony skrótów do produktów. To samo dzieje się kiedy wejdę na jakikolwiek produkt i próbuję kliknąć w produkty z tej samej kategorii albo w sekcji "Zobacz także"..

Kiedy skopiuję link do nowego okna to wszystko jest OK. Wygląda to tak jakby strona nie przechwytywała akcji kliknięcia w dany link.

Dodam, że sytuacja ma tylko miejsce w przeglądarce Chrome.

Proszę o pomoc.

Edited by mar_fid (see edit history)

Share this post


Link to post
Share on other sites

7 answers to this question

Recommended Posts

  • 0

U mnie nadal nie działa. Błąd występuje tylko w przeglądarce Chrome. Z jakiej Ty korzystałeś?

Share this post


Link to post
Share on other sites
  • 0

Również z Chrome. Spróbuj wyczyścić historię w przeglądarce łącznie z plikami cookies. Najlepiej całość wyczyść i sprawdź czy jest poprawa

Share this post


Link to post
Share on other sites
  • 0

Czy udało Wam się jakoś ten problem rozwiązać ?

Spotkałem się z tym na kilku stronach na silniku presty 1.7.xx.

Share this post


Link to post
Share on other sites
  • 0
24 minuty temu, () Maciej () napisał:

Czy udało Wam się jakoś ten problem rozwiązać ?

Spotkałem się z tym na kilku stronach na silniku presty 1.7.xx.

Możesz podać jakiś przykład ?

Share this post


Link to post
Share on other sites
  • 0

Ot np na stronie aura.szczecin.pl na niektórych kompach wszystko działa jak trzeba. Zaś są też takie przypadki kiedy wchodząc na stronę nie działa "szybki podgląd" w wersji normalnej, ale w każdej innej jest wszystko w porządku. I nie ma tu wtedy znaczenia przeglądarka jakiej używa user. Bo jest tak na każdej. Do tego np nie daje się kliknąć w "polecane produkty". Co najwyżej działa PPM i "otwórz w nowej karcie".

 

Co najlepsze testowałem to na kilku maszynach, na których strona wczytywana była 1 i tu wyniki też były losowe.

Share this post


Link to post
Share on other sites
  • 0

Faktycznie w bloku przed footer linki nie działąją. Tylko zastanawia mnie jedna rzecz. Powyżej jest menu a ten blok to również menu. Po co tyle odsyłaczy na jednej stronie? 

To jakiś moduł ?? Może gdyby był na stronie z produktami to działało by w inny sposób. Coś zakłóca działanie odsyłacza. Dziwne

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More