Jump to content

Recommended Posts

Bonjour, 
Via FTP, j'ai supprimé les fichiers du module ps_facetedsearch par inadvertance. Du coup, même en les remettant manuellement via le ftp, je ne peux plus accéder au back office.

Si j'active le mode debug tout s'affiche bien mais impossible sans ce mode activé.

Ma version de PS est 1.7.5
Hébergement sous 1and1.
Est-il possible de réinstaller le module ?
Si oui, quelqu'un a t-il le module en lui-même ?

J'en suis à me dire que je vais finir par devoir refaire une install :(

Merci par avance.
Amélie

Share this post


Link to post
Share on other sites
il y a 35 minutes, Sapristi ! a dit :

Du coup, même en les remettant manuellement via le ftp, je ne peux plus accéder au back office

C'est à dire ?

Share this post


Link to post
Share on other sites

Essaie de vidé le cache directement via le FTP.

VAR -> CACHE -> Supprime les deux dossier si il y a PROD & DEV.

Ensuite go dans module  -> Cherche navigation facette puis réinitialise le.

Share this post


Link to post
Share on other sites

C'était ça effectivement mille MERCI !
Pour info, en les supprimant, j'avais une page blanche et ne pouvais même plus accéder au mode débug.
Au final j'ai tout remis mais les ait renommé et tout a refonctionné comme il faut.

 

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More