Jump to content

Recommended Posts

Bonjour,

Je suis sous prestashop 1.7.5.1 avec l'installation aidée de IONOS hébergement web pro.

Version du logiciel serveur : Apache

Version de PHP : 5.6.40

J'utilise le thème par défaut. J'espère avoir donné les infos nécessaires...

Je me suis essayée à la greffe de module. J'ai réussi à greffer le module réassurance en bas de la page d'accueil sous la bannière. Pas de problème. Très contente.

Je me suis fait avoir bêtement dans la section "gestion des liens"

Je crée un bloc de lien malheureusement, je n'ai pas été prudente. Sa position qui est proposée par prestashop, si je me souviens bien est : display afterbody opening, et mon bloc se retrouve tout en haut du site. Il bouscule  "connexion" "appelez nous" en faisant disparaitre "contactez nous". J'annule tout mais rien ne revient comme avant. En haut de la boutique c'est le désordre : le panier se retrouve en haut au milieu, le logo à droite... 

Je sais qu'il faut aller dans paramètre avancé, puis performances et utiliser le cache (mais sans quelle section dans cette page ???) avant une manipulation. Mais trop tard.

Désormais il y a une mise à jour dans le link widget il n'est plus possible de faire cette erreur dans laquelle une débutante comme moi tombe.

Avez vous un conseil pour rétablir ma boutique ? Je ne maîtrise pas le cache. Merci de votre aide. Merci Merci.

Share this post


Link to post
Share on other sites

Bonjour,

J'ai refait une boutique prestashop entièrement depuis plusieurs mois (je sais les autres aussi). La première avait trop de pb et je ne trouvait personne pour la rétablir ou me faire un diagnostique. Là, je suis toujours avec mon problème avec la nouvel boutique.

Le nouveau bloc de liens créé dans la gestion des liens qui devait être dans le footer, c'est retrouvé en haut de la page d'accueil greffer dans display afterbody opening.

Le haut du site a bougé j'ai donc supprimé le nouveau bloc de lien créé, mais le haut du site est en désordre après annulation de l'action. Le logo se retrouve à droite, le panier à gauche, le menu collé sur la gauche... les action se trouve côté display nav 1 et 2 si j'ai bien compris.

Avez vous une piste, voulez vous plus d'info ? faut il que je poste mes messages ailleurs ??? Quelqu'un veut voir ma boutique ?

Merci d'avance.

 

Share this post


Link to post
Share on other sites

problème résolu

dégreffer le bloc de liens de display after body opening

merci beaucoup à la personne qui m'à aidé.

Bonne chance à tous.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More