Jump to content
kate66

transporteur pas de puce pour cocher

Recommended Posts

Bonjour,

j'ai un bug sur mon site avec le module relais colis 

image.png.97a29e9f653625f3f669cba5c329bff6.png

 

comme vous le voyez j'ai pas de logo ni de puce enfaites elle apparait quand j'arrive sur cette étape et disparait aussi tot.

j'ai reinitialiser, reinstaller nettoyer le cache rien a faire.

je suis sur prestashop 1.7.

le module est v 2.0.4 la dernière de relais colis.

merci pour votre aide j'ai plus d'idée.

Share this post


Link to post
Share on other sites

Je confirme ta photo montre bien ce que tu dis

Share this post


Link to post
Share on other sites

Bonjour,

 

j'ai eu le même problème. le module ne fonctionne pas par tranche de prix, mais par tranche de poids.

  1. Cela signifie que si dans un article dans le panier n'a pas de poids de renseigné, ce module de fonctionne pas
  2. Cela signifie également que la gratuité ou la variation des frais de port par rapport au montant du panier n'est pas fonctionnelle dans ce module.

Pour moi, ce n'est donc pas utilisable et j'utilise avec succès mondial relais. Un peu plus chère, mais fonctionnel et plus rapide également en terme de transport

(5/7 jours d'indiqué pour relais colis, le lendemain ou sur lendemain pour mondial relais)

 

Voilou

Cordialement

Sylvain

(2 sites, bientôt sous Prestashop 1.7.5.0) 

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More