Jump to content

Recommended Posts

Salut à tous, 

Après avoir enregistré la totalité de mes produits je viens de me rendre compte que la pagination sur les pages marques ou produit ne fonctionnait pas. 

J'ai beau chercher je ne trouve pas de solutions et les seuls topics résolus pour ce problème, les personnes ayant résolus le problème n'ont pas expliqué comment.. Pourriez vous m'aider SVP ? 

Je suis sur prestashop 1.7.1.2 et le thème que j'utilise est Verdana de Anvanto. 

Cordialement., 

THOMAS. 

Share this post


Link to post
Share on other sites

Bonjour

Si ma mémoire est bonne il y avait effectivement des bugs de paginateur dans les anciennes versions de PS 1.7. Donc la solution est de mettre à jour le site. ce qui par ailleurs sera très bénéfique car il y a eu énormément de corrections et d'améliorations entre temps. Prenez bien le temps de faire vos sauvegardes (sources et bdd) avant !

Share this post


Link to post
Share on other sites

Bonsoir,

Le problème est résolu : j'ai retiré les conditions qui masquaient la pagination si il y avait une seule page, le code ne fonctionnait apparemment pas super bien. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More