Jump to content
Ozkarr

ContextErrorException Prestashop 1.7.4.3

Recommended Posts

When debug mode open >>> it show error !

but close debug mode my website is can use normally.

1.PNG

2.PNG

Share this post


Link to post
Share on other sites

Can you extend it a bit further?
I understand that I have a module named pspixel but I can't find it on the module page.

Share this post


Link to post
Share on other sites

By default, all images settings are already installed in your store. Do not delete them, you will need it!

It show in Design > Image Settings

I think I never delete it.

Edited by Ozkarr (see edit history)

Share this post


Link to post
Share on other sites

Exactly, don't delete them.

I am asking for you to disable a module, not an image.

It must to be in Modules > Module Manager. The full name of the module may be different, but its name is Pspixel. You should be able to see it if you search.

If you don't find it,  you can also rename its directory (/modules/Pspixel). But it is not the best way :)

Edited by Rodrigo B Laurindo (see edit history)

Share this post


Link to post
Share on other sites

oh I solved the problem. pspixel is Official Facebook Pixel.

But Why is this module affecting images? because this module is setting only pixel id.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More