Jump to content

Recommended Posts

Posted (edited)

Bonjour à tous et à toutes,

 

je suis sous presta 1.7.5.1

Apres avoir simulé une première commande, qui s'est très bien passée.  La deuxième simulation ( avec le même compte client) bloque au niveau de la page adresse.

Quand je clic sur suivant on dirait que la page charge mais rien ne se passe.

 

Autre chose (peut-etre liée ?) j'ai modifier la copyright de mon site, mais les modif n'apparaissent pas sur la page du panier.

J'ai le copyright  2016 - CLASSIC - Ecommerce software by PrestaShopTM  

qui s'affiche alors que que je n'utilise pas le thème classic, j'en ai acheté un. 

bizarre non ?

Pour le copyright, j'ai trouvé. Il suffisait de modifier le template footer avec Filezilla ou autre FTP.

votre site/themes/votre thème/templates/checkout/_partials/footer

 

 

Edited by GAEC (see edit history)

Share this post


Link to post
Share on other sites

Bonjour,

Toujours le problème avec le panier ! Il reste bloqué sur les informations personnelle lors de la commande. Le client ne peut pas finaliser sa commande.

Quelqu'un peut-il  m'aider ? svp

 

Share this post


Link to post
Share on other sites

Le problème vient de l'installation d'un module MTARGET, envoie de sms.

Ce genre de module modifie le chemin d’accès et demande une autorisation qui lui est refusé sur un serveur mutualisé !

Maintenant reste a savoir comment le refaire pointer sur le bon dossier/fichier ? pour que tout fonctionne à nouveau.

Quelqu'un sait-il comment faire ?

Share this post


Link to post
Share on other sites

Bonjour,

désinstallez proprement le module MTARGET ou demander de l'aide à son développeur.

popur les email iil faut modifier le design des email dans le dossier mails de votre FTP.

Share this post


Link to post
Share on other sites

Bonjour,

Merci de votre réponse.

C’est ce que j’ai fait, je les ai contacté il y a quinze jours, ils m’ont renvoyé vers prestashop.

Je les ai recontacté il y a 5 jours et après leur avoir fourni cette fois-ci le code erreur, ils m’ont prise au sérieux et l’on transmis au service en charge du développement. Mais depuis pas de nouvelles...

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More