Jump to content
sumiti monga

Product unable to update and fetching 500 error.

Recommended Posts

I upgrade Prestashop 1.6 to 1.7.5 and using PHP 7.1 for new PS1.7.5

Now im facing issue on product page is unable to update, when i hit save button it say unable to update and showing 500 error and json error.

I search a lot for this and my folder permission is as per 7.1 and all extension is active. Please help me in this.

 

image.thumb.png.73d8787e9a9aedbd9e7dd814528254de.png

Share this post


Link to post
Share on other sites

What is your exact Prestashop version?

Because there is a problem with main.bundle.js, but this was fixed in 1.7.5.1.

  • Thanks 1

Share this post


Link to post
Share on other sites

My opinion is: you have to upgrade your system from 1750 to 1751. Just a sec. :)

Don't forget clear your browser's cache and cache in your Performance tab of admin.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More