Jump to content

Recommended Posts

Bonjour, 

Nous rencontrons un problème anormal sur un de nos sites Prestashop 1.7.3 en développement.

Le thème graphique développé sur mesure étant terminé, nous rencontrons un problème de taille côté BO à savoir un souci de visibilité de l'arborescence des catégories dans la partie association.

Nous avons testé les fichiers JS qui permettaient de charger la gestion des catégories mais rien n'y fait.

Je viens à vous afin de voir si une âme charitable pourrait nous aiguiller.

Cordialement.

Capture d'écran 2019-02-14 10.14.43.png

Share this post


Link to post
Share on other sites

Bonjour, 

Nous avons une arborescence dans cet exemple de ce type :

test 1

  • sous test 1
  • sous test 2

Test 2

  • sous test 1
  • sous test 2

La problématique est la suivante, pour une raison inexpliquée, la première sous catégorie de la catégorie test 2 est invisible alors que celle-ci est bien présenté dans la rubrique catégorie.

Pour ce site en question, nous avons une arborescence d'environ 160 catégories séparées en 4 grand groupes. je vous mets le ficher en pièce jointe.

Au début, j'ai cru aux URL réécrites dupliquées ce qui aurait pu poser problème, puis ensuite le même nom mais toujours avec un ID unique.

Rien n'y fait.

Merci d'avance de votre retour.

test.csv

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More