Jump to content
brikobike

Vos critiques m'interessent.

Recommended Posts

Bonjour;, après plusieurs années sous prestashop 1.5, je suis finalement passé sous 1.7.5 avec une refonte totale du site et un thème Panda optimisé au mieux sous GTmetrix.

Comme nous voyons toujours nos bébés comme les plus beaux, je souhaiterais avoir un avis neutre, de la facilité de navigation , du tunnel de commande ect ...

 

merci d'avance pour vos avis

https://www.briko-bike.com

Edited by brikobike (see edit history)
  • Like 1

Share this post


Link to post
Share on other sites

Effectivement il faut que je retrouve un module compatible 1.7.5 j'ai perdu celui que j'utilisais sur mon ancien site suite au nettoyage du serveur :( merci pour ce rappel (y)

 

Share this post


Link to post
Share on other sites

Si vous en voulez un, le module RGPD officiel de prestashop est gratuit pour PrestaShop 1.7 ;) 

  • Like 1

Share this post


Link to post
Share on other sites

J'aime beaucoup cette boutique et le concept de pièces détachées d'occasion. 

Est-ce que vous pourriez partager comment vous avez fait votre migration ? ça intéresserait beaucoup de monde sur le forum et dans la communauté de PrestaShop.

Share this post


Link to post
Share on other sites
34 minutes ago, ksaan said:

Si vous en voulez un, le module RGPD officiel de prestashop est gratuit pour PrestaShop 1.7 ;) 

Merci je vais regarder ca sur addon ;)

Share this post


Link to post
Share on other sites
12 minutes ago, ttoine said:

J'aime beaucoup cette boutique et le concept de pièces détachées d'occasion. 

Est-ce que vous pourriez partager comment vous avez fait votre migration ? ça intéresserait beaucoup de monde sur le forum et dans la communauté de PrestaShop.

Merci ttoine, j'ai installé un version propre de prestashop puis j'ai utilisé le module "migration pro" en vente sur Addon qui fonctionne à merveille, les seules erreurs que j'ai constaté ont été au niveau des caractéristiques qui ont été importé de manière incomplétes, j'ai du corriger ça en copiant les tables correspondantes dans ma BDD.

  • Thanks 1

Share this post


Link to post
Share on other sites
52 minutes ago, brikobike said:

Merci je vais regarder ca sur addon ;)

Par contre je crois qu'il est pas sur Addons (à vérifier). Peut-être depuis votre onglet de gestion des modules dans le backoffice ?
 

Edited by ksaan (see edit history)

Share this post


Link to post
Share on other sites

en effet, apparement le module serait intégré a presta 1.7, hors sur mes 2 sites actuels sous 1.7.5 le module n'est pas présent :(

Share this post


Link to post
Share on other sites

C'est bien ce qui me semblait ^^ je pense que le module est présent dans le zip quand on fait une installation neuve, mais pas téléchargé quand on fait une upgrade.

Il doit y avoir moyen de le récupérer. Le code est sur github ici: https://github.com/PrestaShop/psgdpr
Mais pour avoir la version fonctionnelle il y a peut-être quelque chose à faire de plus que prendre le zip sur github.

@ttoine sauriez-vous comment récupérer le module RGPD 1.7 gratuit, quand il n'est pas installé ?

Share this post


Link to post
Share on other sites

Salut,

pour ma part je n'ai pas grand chose à dire, peut-etre quelques couleurs qui me semble étrange, comme du grais sur fond gris, et le rouge vif dans le tunel de commande.

sinon, pas mal!

J'ai vu que vous aviez beaucoup d'avis client, comment avez vous fait? car sont rare les clients qui laissent un commentaires chez moi ;(

 

a+

Share this post


Link to post
Share on other sites

Oui j'ai trouvé le fichier entre temps, mais presta refuse d'installer le module, j'ai ce message qui apparait "Ce fichier ne semble pas être un fichier .zip de module valide."

Share this post


Link to post
Share on other sites

Ah il y a peut-être à renommer le contenu du zip avec le nom de la version ou un truc dans le genre.

En revanche, je suis surpris que vous ne voyiez pas le module RGPD depuis la gestion des modules dans votre back office. Normalement il devrait y être listé, et installable de cette façon.

Share this post


Link to post
Share on other sites

Dans ma version de test 1.7.5, je ne vois pas non plus de module RGPD.

Quand j'essaye d'installer le module donné en lien par @ttoine j'ai le même message d'erreur...

image.thumb.png.560c808e390b4bd3efc3706835bc1450.png

  • Like 1

Share this post


Link to post
Share on other sites

Problème déjà rencontré avec un autre module :D il faut que le nom du zip soit le même que le nom du module. Problème classique quand on développe un module ^^

Le module s'appelle psgdpr. Il faut renommer le zip ET le nom du dossier dans le zip.

Donc

1) télécharger le dernier zip psgdpr-1.1.3.zip depuis https://github.com/PrestaShop/psgdpr/releases
2) dézipper psgdpr-1.1.3.zip ça va vous sortir le dossier psgdpr-1.1.3
3) vous renommez ce dossier psgdpr-1.1.3 en psgdpr
4) vous rezippez ce dossier en psgdpr.zip

Et hop c'est ça que vous importez dans votre backoffice ;) 

  • Like 2

Share this post


Link to post
Share on other sites

Merci a vous pour votre aide, le module est installé, il fallait effectivement renommer le zip :(

Pour répondre a Manu1238, les parties en rouge dans le tunnel de commande sont les prix pour que le clients ne cherche pas ça saute aux yeux :D, mais je comprend que cela peux surprendre.

Concernant les avis, je ne sais pas quoi te dire, j'ai récolté beaucoup d'avis avec la plateforme "avis vérifié" puis j'ai migré chez "King Avis" (qui est d'ailleurs gratuit pour à peu prés les mêmes options), peut ^ztre que le fait que mon site de vente est une "niche" nous sommes un peu une grande famille, ce qui pourrait expliquer l'investissement des acheteurs par rapport a d'autres produits plus courants.

Share this post


Link to post
Share on other sites

Effectivement :D, j'ai traduit presque tout, mais je n'ai pas trouvé cette ligne en Latin :(

Share this post


Link to post
Share on other sites

Ce qui m'étonne c'est que c'est ni en anglais, ni en français. Le latin étant habituellement utilisé pour du pré-prod histoire de remplir une zone de texte.... :ph34r:

D'après ce que je vois, c'est dans les messages de consentement, donc dans le module lui même.

 

Edited by magicbel (see edit history)

Share this post


Link to post
Share on other sites

Même si vous recherchez le texte "Enim quis fugiat" dans tous les fichiers de votre shop ?

Share this post


Link to post
Share on other sites

Oui j'ai fait une recherche global et par module également :(, mais bon je suis en train de refaire une autre mouture du site identique mais en corrigeant les bugs que j'ai rencontré sur celui là, sur l'autre qui est encore en DEV il n'y a rien de mentionné a ce niveau, c'est étonnant, j'ai repris les mêmes modules et les mêmes parametres du théme.

Share this post


Link to post
Share on other sites
18 minutes ago, P i l o u said:

C'est dans la configuration du module RGPD, puis "Personnaliser", non ?

 

Oui c'est bien ça, je ne cherchais pas au bon endroit et je comprend mieux pourquoi je ne l'avais pas vu avant (y)

Merci

Edited by brikobike (see edit history)
  • Like 1

Share this post


Link to post
Share on other sites

Au fait, merci de nous l'avoir signalé, on a ajouté un zip prêt à l'emploi pour le module RGPD sur GitHub.

Selection_237.png

  • Like 2

Share this post


Link to post
Share on other sites

Hello, je viens de mettre en ligne une nouvelle version de mon site en multilangues, j'en fait appel à votre regard averti pour dénicher les bugs qui m'auraient échappé,  je vous en remercie ;)

Edited by brikobike (see edit history)

Share this post


Link to post
Share on other sites

bonjour

Est ce normal qu'on ne puisse pas installer ce zip en local avec la version 1.7.5.

j'ai le message "le chargement a échoué car la taille du zip fait plus de  2 mo"

 

Share this post


Link to post
Share on other sites

ça ressemble à un souci de config de PHP, avec une limite d'upload à 2mo.

Share this post


Link to post
Share on other sites

Merci pour cette prompte réponse.

Si je force à 3 Mo dans l'admin du BO pas possible de dépasser les 2 mo en téléchargement.

 

Share this post


Link to post
Share on other sites

Hello 

Pb résolu

Suis allé dans le control panel de WAMP et j'ai modifiée l'upload php à 4 Mo.

Merci pour le tuyau.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More