Jump to content
ag@reptiland.fr

[Résolu] Module rgpd configurer ne fonctionne pas

Recommended Posts

Citation

 

Bonjour à tous

Afin d’ être en conformité avec la loi, J’ai installé le module RGPD officiel En important le module

 Mais quand je vais sur configurer je vois bien le menu mais rien ne s’ouvre

Pouvez-vous m’aider ?

 

merci de votre aide 

B889C47E-D81C-4C95-9FFC-9931FD05FCFC.jpeg

Edited by ag@reptiland.fr (see edit history)

Share this post


Link to post
Share on other sites

Bonjour, la version de votre Prestashop est en 1.7.5 ? Sinon problème de compatibilité, regarder bien vos versions.

Share this post


Link to post
Share on other sites

oui c est bien la 1.7.5

j avais essayé de telecharger depuis prestaaddon mais pas possible donc je l ai trouvé sur un site

 mais cela bloque

 l installation se passe bien  mais dans le menu de configuration du module rien ne se passe

 

Share this post


Link to post
Share on other sites

Bonsoir,

Essayer de réinitialiser le module ou de faire la mise à jour car vous utilisez la version 1.0.3 et actuellement c'est la version 1.1.2 !

Sinon voici la dernière version du module:

psgdpr.zip

Share this post


Link to post
Share on other sites

Bonjour a tous 

je suis en presta 1.7.5.1 , j'ai me meme probleme et le module est 1.1.2

Merci de votre aide 

cdt 

Share this post


Link to post
Share on other sites

Bonjour a tous,

je rencontre les mêmes problème avec la version 1.7.6.4 . le module rgpd officiel que j'ai est 1.1.3.

Quelqu'un peut m'aider.

merci d'avance et bonne journée

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More