Jump to content
Sergeii

Youtube video na homepage

Recommended Posts

Zdravím,

jak se dá prosím vložit youtube video na hlavní stránku?

Přes volitelné textové pole se mi vždy zasekne ukládání a přes modul html box zas nejde nastavit autoplay

Díky

Share this post


Link to post
Share on other sites

Doporučuji modul Live tpl editor .

Načtete si hlavní stránku, zobrazí se vám editor, najdete si ikonu tužky a zobrazí se HTML šablona.

Do ní normálně vložíte iframe z youtube.

Autoplay a velikost v ukázce:

<iframe width="555" height="312" src="https://www.youtube.com/embed/xxxxxxxx" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>

 

Share this post


Link to post
Share on other sites
11 hours ago, zezmen said:

Doporučuji modul Live tpl editor .

Načtete si hlavní stránku, zobrazí se vám editor, najdete si ikonu tužky a zobrazí se HTML šablona.

Do ní normálně vložíte iframe z youtube.

Autoplay a velikost v ukázce:


<iframe width="555" height="312" src="https://www.youtube.com/embed/xxxxxxxx" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>

 

Zdravím a děkuji za radu, nemůžu ale nikde modul Live TPL editor najít ..přímo v katalogu presta není a všude jen popis 

http://addons.ovh/prestashop-modules/administrative-tools/live-tpl-editor.html

nebo tento (ne-live)

 

Share this post


Link to post
Share on other sites
7 hours ago, Sergeii said:

Live TPL editor bohuzel nejde v nejnovejsi verzi presta

 

Free html blok ted mám, ale nejede mi autoplay, vždy se to z toho kodu odmaže, musí být ta placená verze?

 

Díky

Nenastavuje se to náhodoui při vložení videa?

<iframe width="420" height="315" src="VIDEOautoplay=1&cc_load_policy=1" frameborder="0"
allowfullscreen></iframe>

Zkus tuto..

Share this post


Link to post
Share on other sites
12 hours ago, homer.tmx said:

Nenastavuje se to náhodoui při vložení videa?


<iframe width="420" height="315" src="VIDEOautoplay=1&cc_load_policy=1" frameborder="0"
allowfullscreen></iframe>

Zkus tuto..

Nastavuje, zkousel sem to upravovat všemožně i v youtube editoru a pořád nejde, zajímavé, že v IE se občas video spustí samo, ale mozzila nebo chrome nikdy ... 

tak jsem to měl:

<p><iframe width="1110" height="624" id="ytplayer" src="https://www.youtube.com/embed/jSKm9f55ZVM?autoplay=1&controls=0&loop=1&color=white&iv_load_policy=3" frameborder="0"></iframe></p>

a nehraje ani pri tvem kodu viz.: http://warhouse.cz/

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More