Jump to content

Presta 1.2.5 ir draugisku URL problema


rokazaz
 Share

Recommended Posts

Sveiki, isbandziau "Friendly URL" prestoje. Kaip ir nurodyta, imeciau tuscia .htaccess faila ir per prestos meniu ji sugeneravau, ijungiau draugisku URL funkcija. Viskas kaip ir veikia, tik po siu darbu, dingo keletas mygtuku, juos rodo kitaip, beveik tik balta fona, uzrasai like, bet pats vaizdas pakito, dar keliose vietose tas pats. Gal kas numano kas galetu buti? Del ko dingo ar blogai rodomos keletas detaliu is temos?

Share this post


Link to post
Share on other sites

  • 2 weeks later...
Sveiki, isbandziau "Friendly URL" prestoje. Kaip ir nurodyta, imeciau tuscia .htaccess faila ir per prestos meniu ji sugeneravau, ijungiau draugisku URL funkcija. Viskas kaip ir veikia, tik po siu darbu, dingo keletas mygtuku, juos rodo kitaip, beveik tik balta fona, uzrasai like, bet pats vaizdas pakito, dar keliose vietose tas pats. Gal kas numano kas galetu buti? Del ko dingo ar blogai rodomos keletas detaliu is temos?


Jei kam pades, tai tereikejo istrinti is img dirktorijos "404" gif nuotrauka, kurioje buvo baltame fone klaustukas. Po istrynimo viskas atsistate.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More