Jump to content
brunocassa

Erreur 500 sur page de commande back office

Recommended Posts

Bonjour à tous.

 

Je sollicite votre aide car je rencontre un problème sur mon prestashop qui est en version 1.6.0.9 hébergé chez ovh en mutualisé.

Ce n'est pas systématique mais très régulièrement quand j'essai d'ouvrir une commande d'un client dans mon back office, j'ai une erreur 500 qui s'affiche.

J'ai passé le site en mode dev mais je ne suis malheureusement pas en mesure d’interpréter les informations qui s'affiche.

 

Voici ce qui s'affiche lorsque j'ouvre une page de commande en mode dev

Merci par avance pour votre aide

bruno

erreur-500.jpg

Share this post


Link to post
Share on other sites

Ben mysql has gone away ca veut dire que le erveur mysql d'ovh a laché, donc pb serveur ou requête trop lourde.

En mutualisé, c'est fréquent...

Share this post


Link to post
Share on other sites

Merci pour ta réponse.

Donc rien que je ne puisse faire pour arranger ca ? ci ce n'est de passer en serveur dédié (ce que je ne souhaite pas tellement pour des raisons de cout et de configuration que je ne maîtrise pas) .

Share this post


Link to post
Share on other sites

Passer du temps à debuguer toutes les requetes sql, optimiser le code, rechercher si des modules en seraient à l'origine.

Dans la vie il faut faire des choix si on veut évoluer...

Share this post


Link to post
Share on other sites

Oui justement je me demandais ci le soucis ne venait pas d'un module mais d’après l'erreur indiqué ca ne donne pas de piste à creuser ?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More