Jump to content
Sign in to follow this  
kerlin

PS 1.7.2.4 activation cache impossible

Recommended Posts

Bonjour, étant sur un dédié, un sous-domaine de travail avait été créé pour installer la nouvelle version de PS, faire les imports de données et les tests.

Une fois que tout était ok, j'ai créé un sous-domaine de backup pour l'ancien site et par FTP j'ai déplacé tous ses dossiers/fichiers dans le dossier du sous-domaine, puis déplacé tous les dossiers/fichiers du site du travail dans le rép httpdocs, avec ensuite modif dans la bdd pour changer l'url.

Ensuite connexion à l'admin, désactivation puis réactivation de la réécriture des url, vidage de cache, supp du fichier class-index.php dans app/cache/prod.
Pas de souci sur le front, tout fonctionne.
Mais dans le BO, si j'active le cache, un message me dit que le changement est bien enregistré, sauf que quand je reviens sur la page, le cache est toujours désactivé.

De plus, en permanence, il y a un spinner qui tourne en haut à gauche et je ne peux pas atteindre les sous-menus sauf en allant sur la page globale des modules.

Pareil quand on va dans l'onglet Informations : spinner qui tourne pour afficher la liste des fichiers modifiés

Version de PHP :7.0.32 (comme sur la version de test)

Limite mémoire : 1024Mo

Est-ce que cela vous dit quelque chose ?

Merci d'avance

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More