Jump to content

Recommended Posts

Bonjour,

je rencontre actuellement des soucis de redirection sur la version anglaise de mon site.

je m'explique quand je clique sur le langue pour choisir english ou french

celui ci ne pointe pas sur la page d'accueil "en" du site "erreur 404"

enfin c'est plus compliqué que cela car c'est aléatoire.

par contre quand je précise via l'url pas de soucis.

Je pense qu'il y a quelques chose à faire via le .htaccess mais je ne sais pas quoi :(

 

https://songe-lab.com

https://songe-lab.com/en

https://songe-lab.com/fr

 

merci

 

Share this post


Link to post
Share on other sites

Rien d'aléatoire. c'est consistent avec un problème de lien de catégorie. Le problème ne survient qu'a l'accueil. Il semble que ta catégorie accueil contienne une url simplifié (doit être vide => corriger via la bdd) et/ou que tes variable PS_CATEGORY_ROOT, PS_CATEGORY_HOME soient erronées

Share this post


Link to post
Share on other sites

Effectivement, cela provenais de la page "index"

Une fois supprimé l'url simplifié, et raccourci le titre de la page dans "seo & url"

le problème semble résolu.

encore une fois merci doekia

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More