Jump to content
stephane.964

Boutique mode Debug "true" si false" page blanche...

Recommended Posts

Bonjour, Mon site tourne en mode debug activé, si je le met sur false j'ai page sur front/adm. sans erreur visible.

- Le fichier defines.inc est correctement modifié après manip dans l'adm.

 

Quelqu'un aurait t'il une idée ?? 

 

 

Share this post


Link to post
Share on other sites
54 minutes ago, doekia said:

En 1912, je t'aurais proposé de travailler pour les télégraphes

oui et en 2012 ils t'on embauché chez prestashop ??

Share this post


Link to post
Share on other sites
il y a 28 minutes, Advisuel a dit :

Vider le dossier var/cache/prod !

Seulement sur PrestaShop 1.7 et non pas sur toutes les autres version, donc merci de faire l'effort de donner les informations complètes pour éviter que les autres intervenants du forum soient obligé de corriger derrière en intervenant sur un vieux topic au lieu d’ouvrir le votre.

Share this post


Link to post
Share on other sites

Je me répond à moi même, pour avoir trouver la soluce

oui en effet, version 1.7.6.3

Essayez de vous détendre un peu quand même !!

Edited by Advisuel (see edit history)

Share this post


Link to post
Share on other sites
Le 12/02/2020 à 2:05 PM, Advisuel a dit :

Je me répond à moi même, pour avoir trouver la soluce

oui en effet, version 1.7.6.3

Essayez de vous détendre un peu quand même !!

Bonjour Advisuel

Je suis sur la version 1.7.6.1 et je rencontre le même problème. Très novice, pouvez-vous détailler ce que signifie "Vider le dossier var/cache/prod" qui dans mon cas contient 13 fichiers et 8 dossiers car avant de passer à la version 1.7.6.3, je souhaiterai régler ce problème.

Merci pour votre réponse.

Share this post


Link to post
Share on other sites

Bonjour,

Quand on dit vider c'est vider complétement le dossier ! puis vider l'historique du navigateur et rechargé le site

Après sincèrement ce BUG est accompagné de déconnexion intempestive vers la page de connexion

De temps en temps le BUG reviens puis disparaît

Bon courage !

Share this post


Link to post
Share on other sites

Merci pour ces conseils éclairés

J'ai retrouvé mon BO en mode DEBUG "false" et j'ai pu faire la MAJ de prestashop.

Bien cordialement

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More