Jump to content

Recommended Posts

Hi, lately , when i log to my backoffice it's taking too much time loading!! This morning, i can't log to my BO, it's loading and loading..Then i have this error :


Internal Server Error
The server encountered an internal error or misconfiguration and was unable to complete your request.
Please contact the server administrator, [no address given] and inform them of the time the error occurred, and anything you might have done that may have caused the error.
More information about this error may be available in the server error log.
 

Apache Server at monsite.fr Port 443

host: phpnet
Console log:
Failed to load resource: the server responded with a status of 503 (Service Unavailable)

SERVEUR LOG ERROR:
[Tue Oct 30 06:16:17 2018] [error] (9)Bad file descriptor: apr_socket_accept: (client socket)
Error.log
[Tue Oct 30 12:17:12 2018] [warn]  (104)Connection reset by peer: mod_fcgid: error reading data from FastCGI server
[Tue Oct 30 12:17:12 2018] [error] Premature end of script headers: index.php

INFORMATIONS : Informations sur votre serveur Linux #1 SMP Thu Jan 4 16:43:57 MSK 2018 x86_64
Version du logiciel serveur : Apache
Version de PHP : 7.1.20
Limite de mémoire : 256M
Temps maximal d'exécution : 80
Taille max. pour envoi de fichiers : 200M

Did anyone have this problem? how can i solve it ?

Intenal Server Error.PNG

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More