Jump to content

Recommended Posts

bonjour, je veux faire marcher le module oneclick upgrade, car on m'a dit que cela allait régler un problème de temps (60 secondes pour mettre un produit dans le panier) mais j'ai un petit signe attention qui me dit "Le paramètre PHP max_execution_time a une valeur élevée ou est complètement désactivé (valeur actuelle : 60 secondes)" et ne n'arrive pas à savoir si c'est ça précisément le problème que je veux régler ou si c'est un truc que je dois régler avant de faire l'upgrade. quelqu'un sait-il ce que c'est que ce paramètre?

Share this post


Link to post
Share on other sites

Il ne faut pas croire qu'une mise à jour du coeur va systématiquement corriger les erreurs des modules^^

Si l'ajout au panier met 60 sec c'est que vous avez un ou plusieurs modules qui rament (Envoimoinscher ou ebay sont de bon exemples)

Vous avez aussi peut-être beaucoup de règles paniers ? (Prestashop les contrôle à chaque ajout au panier pour trouver celles qui seraient dispo)

Et il peut y avoir un souci aussi sur les transporteurs (Calcul du frais de port)

Share this post


Link to post
Share on other sites

Merci! Je vais faire attention à ça à l’avenir. En fait ça va beaucoup mieux, le support m’a appelée (!) hier pour me dire de ne pas faire l’upgrade et qu’en fait, en installant le nouveau thème, ils avaient désactivé le panier Ajax... c’etait si simple et je n’y avais pas pensé. 

Share this post


Link to post
Share on other sites

Bonjour, Je rencontre aussi ce problème  "Le paramètre PHP max_execution_time a une valeur élevée ou est complètement désactivé (valeur actuelle : 300 secondes)" avec oneclick upgrade pour passer de la version 1.6 à 1.7. Personnellement, je veux complètement mettre à jour ma boutique.

J'ai ajouté dans le .htaccess à la racine et dans le dossier www

<IfModule mod_php7.c>
php_value max_execution_time 999999
</IfModule>

Mais ça ne fonctionne pas

Quelqu'un sait comment faire pour cela fonctionne ?

Share this post


Link to post
Share on other sites

Alors je suis sous hébergement mutualisé chez OVH et il n'est impossible de le modifier. Je tente donc l'upgrade avec 300 secondes !

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More