Jump to content
bibana

site web avec un message d'erreur

Recommended Posts

bonjour la communauté 

je rencontre un problèm sur mon site e commerce ,  quand je click sur la page d'accueil il me dirige sur une page avec un message d'erreur : "

Il y a 1 erreur

  1. Category not found

« Retour

"

comment je pourrai y remédier s'il vous plait en sachant que j'ai essayer deja pas mal de choses pour régler se problème.  Merci a tous.

Share this post


Link to post
Share on other sites

Vous avez une erreur js (traduction js du blocknewsletter non échappée) et pas mal d'images en 404 mais la page s'affiche bien

image.thumb.png.61c9b871feebacf0dbe1e2654a55ed6b.png

Share this post


Link to post
Share on other sites

merci mais comment je peux régler le problème de ses messages d'erreur et changer ces js ?

Share this post


Link to post
Share on other sites

je redirige tout mes produits vers une catégorie peut être prk tt les images devrait être afficher quand je click sur la page d'accueil et c'est pas le cas

Share this post


Link to post
Share on other sites

pour la traduction js, cela doit être dans le fichier de votre thème /themes/votre_theme/modules/blocknewsletter/blocknewslettertpl

Vous devez avoir quelque chose qui ressemble à

{addJsDef text_description....

Il faut rajouter |@addcslashes:'\''} à la fin ou utiliser plutot la fonction addJsDefL

 

Pour vos images ce doit être un souci de .htaccess. Alles dans Préférences ->SEO & URL et regénérez-le

Share this post


Link to post
Share on other sites

d'accord je vais essayer dans la journée et je vous tiens au courant car je doit reprendre le travail. merci a vous  c'est super sympa

Share this post


Link to post
Share on other sites

bonjour j'ai peu essayer votre méthode mais ca na rien donné j'ai toujours ce même message 

 

Il y a 1 erreur

Category not found

« Retour

"

 

je sais pas quoi faire.

est - il possible d'utiliser une catégorie comme page d'accueil ?

Share this post


Link to post
Share on other sites

finalement j'ai trouver dé le départ j'aurais du crée une catégorie dans module catégory j'avais juste crée une catégorie appeller home et c'est elle qui ne fonctionne pas dc j'ai crée une deuxième et désactiver la catégorie home pour que une fois que je clic sur la photo d'accueil je tombe sur la nouvelle catégorie crée 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More