Jump to content

Recommended Posts

Bonjour,

Prestashop 1.6 (pas de mise à jour) theme JMS_Cake

Je m'attaque maintenant à la configuration de la page contact .
Lorsqu'on envoi un mail depuis le formulaire de contact, le message suivant apparait :
"Il y a 1 erreur
Une erreur s'est produite pendant l'envoi du message"

J'ai vu la page https://aide.prestashop.click/topic/1003/1-6-1-17-erreur-à-l-envoi-formulaire-de-contact
Et j'ai modifié le fichier contact-form.tpl dans mon thème.

La bonne nouvelle c'est que maintenant les messages arrivent.
La mauvaise nouvelle c'est que j'ai toujours l'erreur dans le formulaire de contact

J'ai vider le cache dans Paramètres avancés / Performances.
Dans Smarty c'est bien coché : Recompiler les fichiers de templates s'ils ont été mis à jour
J'ai testé ma config dans Paramètres avancés / Emails
Par contre je n'ai rien paramétré dans Clients /SAV mais je doute que ce soit lié.

Merci encore pour votre patience...

Yan

Share this post


Link to post
Share on other sites

J'ai trouvé ! J'ai été dans SAV, j'ai tout configuré et j'ai mis Option IMAP /tls à OUI.
Plus de message d'erreur. Par contre, les messages ne sont pas renvoyé sur mon mail, ils restent accessible dans le BO uniquement

Et pour le renvoi de mails, il fallait passer par :
Utiliser mes propres paramètres SMTP (pour les experts uniquement)
Depuis c'est tout bon :o)

Edited by yan
SMTP (see edit history)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More