Jump to content
Sebastien MAS

[Résolu] Probleme module Mailalerts (BDD)

Recommended Posts

Bonjour,

 

je me retrouev avec un probleme sur le module MailAlerts, impossible de valider l'email sur la fiche produit pour être informé du retour en stokc, le message d'erreur ne m'aide pas beaucoup :(

Page : http://www.boutiquedelajasse-montlobre.com/43-mosson-valley-river-2016.html# 

Le message d'erreur est depuis content.js :

[ERROR] CS formClassifier Error DOMException: Failed to execute 'querySelectorAll' on 'Document': '[action="http\:\/\/www\.boutiquedelajasse-montlobre\ [type="submit"]' is not a valid selector.

Quelqu'un a t'il deja eut ce genre de probleme, le module est à jour pourtant : Alertes par e-mail v3.7.0 

Corrigé

Le probleme en fait provient de l'impossibilité de rentrer un email dans la BDD, depuis la version 3.7 du module, cela ne fonctionne plus !!!

La table reste vide ???


Merci

 

Edited by Sebastien MAS
Modif problematique (see edit history)

Share this post


Link to post
Share on other sites

Avec quel navigateur observes-tu ce problème car moi avec FF 56.0.2 (64 bits) tout fonctionne à merveille

  • Like 1

Share this post


Link to post
Share on other sites

Il semblerait que le probleme vienne de l'extension VIRA apssword manager qui veut changer ce champs car il contient un email :(

cela fonctionne sans erreur quand l'extension est desactivé :(

Edited by Sebastien MAS (see edit history)

Share this post


Link to post
Share on other sites

Bon, je reviens sur mon probleme qui est dans le module Mailalerts en version 3.7....

Cela fonctionnait avant mais depuis juin, date de la derniere modif, les utilisateurs ne sont plus enregistré dans la table `pss_mailalert_customer_oos`

Donc il n'est pas possible de prévenir de la remise en stock....

Le probleme vient de l'insertion en base de données car si je rentre une personne dans la table manuellement depuis PHPmyadmin et que je remette du stock, je reception bien le message : [Domaines et Vins Uniques] Product available

Des pistes de recherches....

 

Share this post


Link to post
Share on other sites

OK, problème dans mon theme de base.

J'ai tout desinstallé, puis refait la mise à jour en 3.7.

Et simplement effacé le repertoire dans mon vieux theme : /www/themes/theme981/modules/mailalerts.

Et là Banco :)

Si cela peut servir.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More