Jump to content
Patrick_64

[impossible] Mise à jour module 1 Click Upgrade - PS1.6.1.20

Recommended Posts

Bonjour,

Dans le BO -> Modules, on m'annonce la disponibilité de la mise à jour du module 1Click upgrade, je fais comme d'habitude, et là j'ai un message d'erreur :

Impossible de mettre à jour le module 1-Click Upgrade : erreur lors du téléchargement de la dernière version.

Je me dis, pas grave je vais récupérer un PS neuf et je fais un FTP du module, donc je passe à la mise à jour du module : Envoyer à un ami, et là même erreur :

Impossible de mettre à jour le module Send to a Friend module : erreur lors du téléchargement de la dernière version.

Les mises à jour des modules en 1.6 ont été désactivés ?

Edited by Patrick_64
resolved (see edit history)

Share this post


Link to post
Share on other sites

Non ils ont juste pété le flux Addons entre les versions 1.6 & 1.7...

Share this post


Link to post
Share on other sites

Sendtoafriend est pété depuis 18 mois

Autoupgrade plus ou moins depuis le 2 aout

Share this post


Link to post
Share on other sites

Merci pour vos réponses,

Prestashop bel outil mais entre les mains de branquignoles, tu n'annonces pas des mise à jour si le flux est en panne.

De plus, ils poussent tout le monde à migrer 1.7 et le module de mise à jour, ne peut pas se mettre à jour.

Bref .... bon courage à tout le monde

Share this post


Link to post
Share on other sites

Là 1.7 non plus n'est pas au point^^

Si vous voulez vendre c'est 1.6.1.20 max

Share this post


Link to post
Share on other sites

Merci Eolia, je sais, je me suis installé une version 1.7.4.2 pour creuser un peu, et ce n'est pas au point, de plus j'ai fait des tests sur un upgrade 1.6 dernière mouture et 1.7.4.2, en supprimant tous les modules non natifs, et rien ne fonctionne, j'ai abandonné. Je reste en 1.6

Share this post


Link to post
Share on other sites

On rigole 2 min ?

Prestashop Addons est toujours en version 1.4 ;) Même eux ont refusé de tenter l'upgrade^^

  • Haha 1

Share this post


Link to post
Share on other sites

Me concernant, j'ai bien réussi à installé la version v4.1.1 du module 'Mise à jour en un clic'. Par contre, lorsque je clique sur 'Configurer' ou lorsque je clique sur 'Mise à jour en un clic' dans 'Paramètres avancés', ça mouline 1 bonne minutes avant de partir en erreur 500, me semble-t-il.

Y'a quand même des trucs pas très pro dans ce qu'est en train de devenir Prestashop depuis que le développement de la 1.7 a débuté. Comme si le fait que les devs soient scindés en 2 équipes ne permettait plus, ni de maintenir correctement la 1.6, ni de débugguer correctement le 1.7.

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More