Jump to content

Recommended Posts

Lors de la mise à jour de notre boutique créée en 1.7.4.0 par le module "mise à jour en 1 clic" tout s'est bien passé sans erreurs, mais il y a un "mais" .

Lorsqu'on qu'on mets la boutique en mode "maintenance" le BO affiche "mode maintenance" mais la boutique est toujours active en front office....

Quelqu'un a-t-il une solution ?

PS: le module mise à jour en clic est en version 4.0.0 mais je ne me souvient plus s'il n'était pas encore en 3.0.5 lors de la mise à jour..

Share this post


Link to post
Share on other sites

Il semble que ça provienne de la BDD ... Mais je ne sais pas quelle table ni quel champs concerné.

En local j'ai deux versions de la boutique l'une avait la fonction "maintenance" qui fonctionnait en front l'autre non, j'ai supprimé la BBD de celle qui ne fonctionnait pas et importé celle du site qui fonctionnait et maintenant les 2 fonctionnent.

Malheureusement je ne peux pas le faire avec la boutique qui est en production car les ventes continues.

Quelqu'un aurait-il une idée de la table et du champs concerné afin de réparer ce problème ?

 

Share this post


Link to post
Share on other sites

Bon je me répond à moi même....

Il a suffit que j'efface les IPs de maintenance pour retrouver un fonctionnement normal ...

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More