Jump to content
Mega-shop

Modulo iwsmile prestshop 1.3.x

Recommended Posts

ciao, volevo sapere due cose se puoi, la prima, una volta che il cliente effettua il pagamento compare il tutto nel BO? (se sì entro domani lo prendo) mi serve per prestashop 1.3.2.3.
la seconda domanda che non c'entra con questo modulo come hai aggiunto per ogni prodotto i social network?
grazie in anticipo

Ok ho preso il modulo iwsmile e quello paypal commissione in aggiunta.
Se mi dici qual è il modulo per i social network che hai sotto ogni prodotto mi fai un favore.
Ciao

Share this post


Link to post
Share on other sites

ciao i moduli li devi trasferire tramite ftp e poi installarli dentro il file zip c'è anche una semplice descrizione , come fare ciao.

Share this post


Link to post
Share on other sites
ciao i moduli li devi trasferire tramite ftp e poi installarli dentro il file zip c'è anche una semplice descrizione , come fare ciao.


sì chiedevo dove trovare il modulo social network che hai tu.

Share this post


Link to post
Share on other sites

E' possibile testarlo?
C'è la possibilità soddisfatti o rimborsati?
IO sto usando la versione 1.3.5 di prestashop ITALIANA funziona?
Devo aprirmi un conto su iwsmile? Business oppure privato?

Grazie

Share this post


Link to post
Share on other sites

no il modulo non è compatibile con la 1.4 è compatibile fino alla versione 1.3.7.

Share this post


Link to post
Share on other sites

se c'è differenza non saprei dirti ma il nostro modulo fa il suo dovere ed il prezzo è inferiore per motivi di marketing
ciao.

Share this post


Link to post
Share on other sites

Semplicemente il modulo su addons è lo stesso che vendo su prestamodules.com

il costo dipende molto da chi lo sviluppa

Ciao ;-)

Share this post


Link to post
Share on other sites

Ciao, il modulo in questione è compatibile con l'ultima versione 1.4.6.2?

C'è un pannello nel backoffice per configurarlo?

Cosa si può confurare?

Una volta effettuato il pagamento aggiorna automaticamente lo stato dell'ordine? Manda anche email in questo caso?

 

Grazie.

Share this post


Link to post
Share on other sites

non fa accedere al sito...forbidden

una domanda per chi l'aveva già acquistato per la precedente versione, c'è possibilità di aggiornamento o bisogna comunque prendere il nuovo?

grazie

P.S. non so se installare la 1.4.6.2 o rimanere con la vecchia 1.3.2.3 o al limite aggiornare alla 1.3.7

:mellow:

Share this post


Link to post
Share on other sites

non fa accedere al sito...forbidden

una domanda per chi l'aveva già acquistato per la precedente versione, c'è possibilità di aggiornamento o bisogna comunque prendere il nuovo?

grazie

P.S. non so se installare la 1.4.6.2 o rimanere con la vecchia 1.3.2.3 o al limite aggiornare alla 1.3.7

:mellow:

Non sembra attivo il sito

 

Ciao ;-)

Share this post


Link to post
Share on other sites

ciao

io uso questo modulo sul mio sito, dove ho installato l'ultima versione di prestashop.

il modulo funziona.

Share this post


Link to post
Share on other sites

Salve a tutti, sono nuovo di questo forum, ho aperto questa discussione perché so che alcuni di voi qui utilizzano Iwsmile per ricevere pagamenti sul vostro sito di ecommerce. Ho notato però che c'è un problema (secondo me non di poco conto), se siete possessori di un conto Iwsmile, spero possiate verificarlo voi stessi.

 

L'errore riscontrato sul Pos riguarda il tasto "ANNULLA" che non redirige correttamente al sito web di partenza. L'errore non sembra dipendere dal modo in cui il pos è configurato e non dipende dal tipo di CMS ecommerce utilizzato MA DAL TIPO DI BROWSER dal quale l'utente sta navigando.

 

L'errore si presenta sui seguenti browser:

 

1) Firefox (testato dalle versioni 4.0.1 alla 11.0)

2) Safari (testata solo la versione 5)

3) Opera (testata solo la versione 10)

 

L'errore non si verifica su Internet Explorer (testata solo la versione 7).

 

Faccio notare che non è un problema da poco dal momento che i primi tre browser messi assieme coprono circa il 60-65% delle visite giornaliere ad un sito web.

 

Anche se la descrizione seguente sembra lunga e complicata il test è semplicissimo da eseguire: basta aprire un sito di ecommerce con uno dei browser precedenti, pagare con iwsmile e cliccare sul secondo tasto "Annulla". Di seguito trovate tutte le istruzioni dettagliate.

 

Sono state documentate le due situazioni di pagamento, tramite conto iwsmile/iwbank e tramite carta di credito. In entrambi i casi uno dei tasti "Annulla" (quello delle schermate numero 3 delle immagini allegate) durante la procedura di pagamento non funziona.

 

NOTE IMPORTANTI:

1) TUTTI GLI ERRORI DESCRITTI SI VERIFICANO SOLO UTILIZZANDO UN COME CONTO RICEVENTE UN ACCOUNT IWSMILE REALE E NON SI VERIFICANO MAI UTILIZZANDO UN ACCOUNT COMMERCIANTE DI PROVA (70000001 ,02 ECC).

2) Il test è stato effettuato prelevando direttamente l'esempio riportato nel manuale di integrazione Iwsmile ma come ho già detto in precedenza, l'errore si verifica sempre, indipendentemente da come il pos viene configurato.

 

Le frecce verdi nelle immagini a corredo della descrizione del problema indicano il comportamento corretto del POS, quelle rosse sono gli errori.

Ogni schermata è stata numerata nella stessa sequenza in cui veniva visualizzata.

I punti seguenti sono la descrizione di ciò che accade ad ogni schermata e sono numerati nello stesso ordine.

 

 

 

*** CASO 1: PAGAMENTO AD UN CONTO REALE TRAMITE CONTO IWSMILE/IWBANK ***

 

Immagine:

 

http://imageshack.us/photo/my-images/826/caso1forum.jpg/

 

1) L'utente clicca sul tasto di pagamento sul mio sito;

2) seleziona l'opzione di pagamento tramite conto IWSMILE/IWBANK

- se clicca su "annulla" il pos redirige correttamente l'utente sul sito web alla pagina KO

- se clicca su acquista viene visualizzata la schermata (3) con la richiesta di inserimento di token.

3) Alla schermata 3:

- se L'utente clicca su conferma (non ho fatto la prova) suppongo che l'esito debba essere OK;

- se l'utente annulla il pagamento la sessione scade e non avviene nessuna redirezione al sito di partenza.

 

4) Alla scadenza della sessione la pagina smette di funzionare correttamente, il tasto annulla scompare, e qualunque tentativo di interazione con la pagina (reniserimento di un conto iwsmile/iwbank, scelta della carta di credito come metodo di pagamento porta sempre alla schermata numero (5)

 

5) Da questo momento l'utente non è più in grado di ritornare al sito web. CLIENTE PERSO.

 

 

 

 

 

*** CASO 2: PAGAMENTO AD UN CONTO REALE TRAMITE CARTA DI CREDITO

 

Immagine:

 

http://imageshack.us/photo/my-images/814/caso2forum.jpg/

 

1) L'utente clicca sul tasto di pagamento sul mio sito;

2) Seleziona l'opzione di pagamento "Carta di credito";

- se clicca su "annulla" il pos redirige correttamente l'utente sul sito web alla pagina KO

- se clicca su acquista viene visualizzata la schermata (3) con la richiesta di inserimento dei dati della carta.

3) Nella schermata 3:

- Se l'utente clicca su conferma suppongo che l'esito sia OK (anche in questo caso non ho fatto la prova);

- Se l'utente clicca su annulla NON AVVIENE NESSUNA REDIREZIONE AL SITO DI PARTENZA ma solo la visualizzazione

di un messaggio di errore come al punto (4). CLIENTE PERSO.

 

 

Spesso gli utenti, specialmente quelli alle prime armi con gli acquisti on line, prima di effettuare il pagamento vero e proprio fanno qualche prova per capire come funziona il sistema di pagamento e per comprendere cosa succede quando cliccano su un tasto piuttosto che su un altro. Se un utente poi cambia idea, vuole aggiungere un articolo al carrello prima di pagare o vuole modificare metodo di pagamento ed il tasto annulla non funziona correttamente, non sarà in grado di tornare indietro proseguendo correttamente la navigazione sul sito e probabilmente abbandonerà l'acquisto.

 

Qualcuno è in grado di fornirmi la conferma a questo problema?

Share this post


Link to post
Share on other sites

×

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More