Jump to content
herwaldi

Problem z modułem Attribute wizard pro

Recommended Posts

Witam,

mam duży problem,

zakupiłem moduł, mój sklep PS 1.6.1.18,

instalacja przeczytał moduł, wrzuciłem nadpisania opisanie w instrukcji i boom!

Wchodzę w ustawienia modułu - premiera mi się błąd:

image.thumb.png.e24f84009c84cc33acc74e2daacae328.png

Tworzy mi się pusty atrybut - pisałem do supportu ale z nimi się dogadać to porażka.

Czekam na małe rozwiązania.

 

Pozdrawiam

Marcin

Share this post


Link to post
Share on other sites

Usunąłeś ten pusty atrybut? 

Wszelkie nadpisywania wprowadzałeś pojedynczo i sprawdzałeś czy system wykrywa zmianę czy od razu całość? 

Share this post


Link to post
Share on other sites

Ok dobra poradziłem sobie - kolejny problem jest taki, że nie dodaje kombinacji do koszyka

Share this post


Link to post
Share on other sites

Jak nie dodaje kombinacji to pewnie nie wprowadziłeś lub źle wprowadziłeś kod do odpowiednich plików jakie ten moduł potrzebuje. Wejdź w konfigurację modułu i sprawdź czy "świecą się na zielono" odpowiednie linie które należało zmodyfikować. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More