Jump to content

Recommended Posts

Bonjour,

J'en appelle à la communauté car je sèche sur un problème. Je suis en version Prestashop 1.6.0.11. Le problème vient de mon module Jolisearch (en principe).

Lorsque je commence à faire une recherche, il y a la roue qui montre qu'il est en train de chercher la requête que l'on est en train de taper, et lorsque l'on clique sur entrer, là encore je me retrouve avec des lenteurs d'exécution de la tâche. J'ai contacté le développeur du module et la seule réponse qu'il m'ait donné est :

Vous avez une erreur javascript qui survient lors du chargement de l'index, cela peut empêcher le fonctionnement de jolisearch :
Uncaught TypeError: jQuery(...).validationEngine is not a function
Essayez de corriger ce problème, cela devrait également résoudre le problème de jolisearch.

Auriez-vous une idée pour résoudre ce problème s'il vous plait ?

Mon site web est : www.agricolors.fr

Vous remerciant par avance de votre aide !

PS: En attendant de résoudre ce problème, j'ai installé un module Doofinder qui me permet quand même d'afficher mes résultats lorsqu'un utilisateur effectue une requête. Mon problème était là avant et continue même avec ce module)

HELP PLEASE !

Edited by julianbaros (see edit history)

Share this post


Link to post
Share on other sites

Le problème est lié à un formulaire cform (module?  => controller=cform)

Share this post


Link to post
Share on other sites

Bonjour,

Est-ce qu'il y aurait une âme charitable pour m'aider à solutionner mon problème s'il vous plait ?

D'avance merci.

Share this post


Link to post
Share on other sites

Erreur javascript donc a chercher dans les javacript du module !!

Par ailleurs, ce module est sous license, tu n'as donc aucun droit de poster son code sur le forum !

Share this post


Link to post
Share on other sites

Ton ordinateur, le mien et ceux du reste de l'univers voient ce problème:

Uncaught TypeError: jQuery(...).validationEngine is not a function

Share this post


Link to post
Share on other sites

J'ai bien compris, mais ça ne m'aide pas ... Impossible donc de résoudre mon problème.

Merci quand même ...

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More