Jump to content

Recommended Posts

Bonjour, 

 

Hipay ne fonctionne plus sur ma boutique Prestashop ( version 1.6.1.1). J'ai contacté Hipay qui m'a donnée l'explication suivante: 

 

Bonjour,

Nous avons fait une mise à jour de sécurité essentielle et arrêter l'utilisation du TLS 1.0.

Le TLS "Transport Layer Security" est un protocole de sécurité assurant la confidentialité des informations échangées entre des applications et leurs utilisateurs sur internet.

L'arrêt du du TLS 1.0 peut impacter les transactions si votre serveur dispose d'une version de PHP trop antérieure pour supporter au minimum le TLS 1.1.

Il faut que vous vérifiez si votre serveur est compatible avec le TLS. 1.1 ou supérieur, veuillez contacter votre administrateur réseau.

J'espère que cela clarifie la situation,

Bien à vous,


Est-ce que c'est également arrivé à l'un d'entre vous ? Comment avez-vous résolu cela? 

Merci beaucoup,

Frédérique

Share this post


Link to post
Share on other sites

Les hébergements qui se respectent sont compatible TLS1.2 depuis plusieurs années

Comme te dis le mail, tu dois contacter ton administrateur système pour qu'il fasse un mise à jour du système.

Août 2008 (RFC 5246) : Publication de la norme TLS 1.2.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More