Jump to content

Erreur BO, ajout article impossible, URL non fonctionnante.... URGENT SITE EN LIGNE


Recommended Posts

Bonjour

Mes Probleme de DNS et autre sont résolu.

Maintenant je me retouve avec une erreur dans le Back Office et impossible d'ajouter ou modifier une fiche article.

La description de mes articles reste affiché en HTML et en bas de la page toujours les 3 erreurs. De plus en haut du BO, les images des langue n'apparaissent pas.

De plus, hier tout fonctionné, mais de nouveau aujourd'hui, mon nom de domaine pointe vers mon ancien site web

Je ne sais plus quoi faire du tout je suis perdu

Merci a vous

Share this post


Link to post
Share on other sites

Pour les .fr il faut que le domaine soit parké chez hébergeur, cela veut dire que le domaine peut être ailleurs par exemple dans votre cas chez amen, mais que 1and1 park le domaine avant chez eux pour que le reroutage de DNS soit accepté.

Je en sais pas comment cela se fait chez 1and1.

Share this post


Link to post
Share on other sites

Moes DNS ont ete bien modifier chez Amen

Le souci maintenant c'est que sur 1&1;, dans dns il m'indique parametre DNS incomplet, alors que je ne sais pas ce qu'il faut modifier

Personne peut m'aider svp ??

Share this post


Link to post
Share on other sites

Bon mes DNS ont bien ete inscrit chez Amen

Apres midi le site fonctionné en tapant www.atp-shop.fr

Mais depuis ce soir, il redirige vers l'ancien site (oxatis...)

De plus mon site est en ligne et j'ai deja eut des commandes après midi :(

Share this post


Link to post
Share on other sites

Bonjour,

lors d'un transfert d'hébergement il est préférable de mettre l'ancienne boutique en maintenance afin d'éviter d'avoir des commandes dessus si un visiteur n'est pas redirigé sur les bonnes DNS suite au délais de réplication.

Share this post


Link to post
Share on other sites

attendez on ne s'est pas bien compris.

Le site il est dans un sous répertoire nommé shop02 ou pas ?

si ce n'est pas le cas et que votre domaine pointe directement sur le répertoire où est stocké la racine de votre site alors il ne faut pas mettre de sous répertoire mais simplement /

Share this post


Link to post
Share on other sites

dans mes parametres de 1and1 j'ai pointer mon nom de domaine (externe) sur shop02
J'ai egalement en dessous de cela, un sous domaine, cela n'a rien a voir ??

Dans mon FTP mon site est installer dans le dossier shop02, j'ai egalement un dossier logs

Normalement tout est ok, mais pourquoi la page blanche bizarre d'afficher ?
Merci de prendre le temps de m'aider c'est vraiement gentil car je n'y connait pas trop dans les erreurs...

Merci

Share this post


Link to post
Share on other sites

Oui,

mais vous savez comme tout en informatique et surtout sur internet il suffit de faire des copie des tester et si cela ne fonctionne pas on remet l'ancien, pas besoin de demander un confirmation pour tout.

Le net est assez empirique et en général on test et si cela ne fonctionne pas on revient en arrière.

Share this post


Link to post
Share on other sites

Ca marche sur le FO mais j'ai des erreur en BO :

Détails de l’erreur de la page Web

Agent utilisateur : Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 6.1; Trident/4.0; GTB6.6; SLCC2; .NET CLR 2.0.50727; .NET CLR 3.5.30729; .NET CLR 3.0.30729; Media Center PC 6.0; InfoPath.3; .NET4.0C; AskTbFXTV5/5.8.0.12304)
Horodateur : Fri, 26 Nov 2010 22:39:07 UTC


Message : Objet attendu
Ligne : 371
Caractère : 2
Code : 0
URI : http://s346289245.onlinehome.fr/shop02/js/admin.js


Message : Objet attendu
Ligne : 46
Caractère : 1
Code : 0
URI : http://s346289245.onlinehome.fr/shop02/admin123/index.php


Message : Objet attendu
Ligne : 109
Caractère : 2
Code : 0
URI : http://s346289245.onlinehome.fr/shop02/admin123/index.php

Que faire a ces 3 erreurs là ? J'ai des bug d'affichage en BO.
Merci

Share this post


Link to post
Share on other sites

Oui j'ai essayer avec Firefox et IE9 rien ne change...

Hier apres midi tout aller bien, je ne sais pas ce qu'il s'est passé...

Les erreurs sont sous le BO, erreur en bas dans la barre de navigation (page terminer mais des errreur subsistes...)

Merci a vous pour votre aide.
Julien

Share this post


Link to post
Share on other sites

Je ne sais pas quoi faire, mon site est en ligne pour mes client, tout aller bien hier.

Aujourd'hui il redirige toujours vers mon ancien site alors que mes DNS de chez Amen sont ceux de 1and1 (hebergement de mon site)

Comment faire ? je suis perdu, je pert chaque jour de plus en plus de ommande....

Merci

Share this post


Link to post
Share on other sites

J'offre un petit bon d'achat sur celui qui arrive a me trouver l'erreur

Rappel : Erreur dans la BO, voir les erreur plus haut.

Merci, actuellement je ne peut plus modifier les description de mes articles ni en ajouter....

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More