Jump to content
Sign in to follow this  
Potentam

Mi-au disparut modulele... va rog un ajutor

Recommended Posts

Va rog sa ma ajutati sa imi pot recupera modulele , ultima modificare adusa adminul inainte sa observ ca modulele au disparut a fost la traducere "Modul translation" unde am adaugat la traducere cateva traduceri in RO.
Nu imi pot da seama de ce au disparut in contextul in care nu am instalat nici un modul , ci din contra am dezinstalat My alert si SEO .
Am deschids config/config.inc.php si modificat ini_set('display_errors', 'off'); in ini_set(‘display_errors’, ‘on’); si mi-a dat in module urmatoarea eroare :

Warning: require_once(/home/potentam/public_html/pronaturo/config/../classes/ro.php) [function.require-once]: failed to open stream: No such file or directory in /home/potentam/public_html/pronaturo/config/config.inc.php on line 23

Fatal error: require_once() [function.require]: Failed opening required '/home/potentam/public_html/pronaturo/config/../classes/ro.php' (include_path='.:/usr/lib/php:/usr/local/lib/php') in /home/potentam/public_html/pronaturo/config/config.inc.php on line 23

Va rog sa din suflet sa ma ajutati ca ar fi un dezastru pt cat am muncit la el.
P.S Am facut aseara un un DB back-up dar nu am inteles cum se foloseste acesta ...

Share this post


Link to post
Share on other sites

S-a rezolvat!
Am sters tot folderul ro.php din modules si l-am inlocuit cu un altul pe care il aveam back-up in calc.

Ramane valabile problema cu back-up-ul de la DB back-up , va rog sa ma lamuriti cum se foloseste.

Multam!

Share this post


Link to post
Share on other sites
Sign in to follow this  

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More