Jump to content
Sign in to follow this  
bamboche

[Résolu] Mes liens débouchent sur une erreur 404

Recommended Posts

Bonjour à tous

Voilà, j'ai installé prestashop sur ovh (90plan).
La page d'accueil s'affiche bien ainsi que le panneau d'admin.

Le seul truc, c'est que, lorsque je clique sur un lien, j'atterri sur une erreur 404.

Je précise que j'ai lu beaucoup de posts traitant de ce sujet et que j'ai modifié plusieurs fois mon .htaccess, mais rien n'y fait.

Quelqu'un aurait une idée ?

Merci

Share this post


Link to post
Share on other sites

Est-ce que l'URL simplifiée est activée ?

Panneau d'administration >> Préférences
option URL simplifiée

Si oui, essaye de la désactiver.

Share this post


Link to post
Share on other sites

Disons que ça l'a contourné... mais il est généralement préférable d'utiliser cette option.

Donc il vaudrait mieux que tu arrives à faire fonctionner la réécriture d'URL sur ton site.

Regarde si ce qui suit peut t'aider :

URL rewriting

http://www.prestashop.com/forums/viewthread/5338

Hébergement / Mise en ligne

Configuration (PHP 5, htaccess) pour certains hébergeurs
Liste d'hébergeurs
Mise en ligne (OVH)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More