Jump to content
pioch

Installazione template (errore troppo grande)

Recommended Posts

Buongiorno, ho un problema nell'installazione in locale di un template. Quando vado a installarlo dal pannello b.o di prestashop mi dice che il file è troppo grande. Lavoro in locale e non ho ancora acquistato uno spazio online. Come faccio a caricare un template? La procedura è corretta, solo non accetta la dimensione. Versione 1.7.3

 

Edit: ho cambiato la dimensione in amministrazione portandolo a 10mb e il tema è 9mb ma da sempre errore. Il file caricato è troppo grande.

 

Grazie mille

Edited by pioch (see edit history)

Share this post


Link to post
Share on other sites

Ciao!

Hai impostato i valori da Amministrazione -> Impostazioni?

Dovresti provare a modificare i valori 
post_max_size
upload_max_filesize 

nel file php.ini 

Share this post


Link to post
Share on other sites

Ciao, ti ringrazio per la risposta. Si ho cambiato le impostazioni dal pannello amministrazione e impostato a 10mb ma non cambia (riavviato server locale ecc ma nulla). Credi possa funzionare modificando il file php.ini? Non è che credo casini? Mi puoi dire gentilmente dove lo trovo? Grazie mille 

Share this post


Link to post
Share on other sites

scusami, ma sei sicuro che all'interno ci sia il file del template e non altro ? hai provato ad aprirlo e visualizzare cosa è presente all'interno ? inoltre prova a mettere il file zip nella cartella themes ed effettua l'installazione da " importa con ftp "

Share this post


Link to post
Share on other sites

Ciao, si nella cartella c'erano i file img,override,src che ho copiato all'interno della cartella principale di prestashop in htdocs. C'era anche il file rar proprio del template che nel metodo di importazione normale non funzionava.Con il metodo che mi hai detto tu funziona e me lo importa. C'è un problema, ho visto che è compatibile con prestashop 1.7.2. Io ho la versione 1.7.3. Non c'è modo di farlo funzionare? Dal F.O vedo solo il top menu ma sotto è vuoto,completamente bianco. Ho controllato e appunto è per versione fino a 1.7.2. Non è proprio compatibile? scusatemi le domande banali ma sono nuovo, ho lavorato con Joomla e è la prima volta che mi cimento con prestashop. :)

Share this post


Link to post
Share on other sites

se hai questi problemi, vuol dire che forse l'installazione non è andata a buon fine, per il resto se vuoi sapere se è compatibile con la tua versione (di solito lo è) prova a sentire lo sviluppatore stesso

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More