Jump to content

Setto ITALIANO, vedo SPAGNOLO


stefano.maio
 Share

Recommended Posts

Lingua settata in fase di installazione e nel pannello di controllo : italiano.
Lingua scelta (bandierina in alto) e attivata (v verde) in pannello di controllo : italiano
Sito e Pannello di Controllo : in spagnolo...
(con qualunque tema)

Dove sbaglio??
Grazie sin da ora per l'aiuto.



(PS : letto il forum, mi sto chiedendo se iniziare davvero un progetto imprenditoriale serio con PS...)

30542_F7cdpOU0gPElJ5gvjOWq_t

30543_gk210gwT34v4YS1RDxkG_t

Share this post


Link to post
Share on other sites

Ciao

Guardando così non posso capire molto

Che verisione usi ?

BO e FO viaggiano in modo separato le traduzioni del BO per tabs e altro le trovi in DB mentre per il FO sono scritte nel file di traduzione del tema e moduli

(PS : letto il forum, mi sto chiedendo se iniziare davvero un progetto imprenditoriale serio con PS…)


Si inizia tranquillamente

ora non ci sono più problemi come 3 anni fa mancanza di moduli e temi ( se non trovi comunque lo si riesce a realizzare )

Ciao ;-)

Share this post


Link to post
Share on other sites

Utilizzo versione 1.3.1 (con pack ita)

Grazie per le risposte ma non capisco... lo spagnolo manco esiste nella mia configurazione! Da dove diavolo lo la a leggere e poi, perchè?
Alcune email (nuova registrazione, nuovo ordine etc) in italiano, altre in spagnolo + inglese.
Bah... sono davvero perplesso.

DB = database?

Share this post


Link to post
Share on other sites

Infatti nessun problema durante l'installazione. Ci ho lavorato per settimane senza (quasi) alcun problema.
Ieri sera lo spagnolo ha fatto il suo ingresso nel mio sito...

Posso quindi caricare via ftp una nuova versione di PS ita 1.3.1 senza perdere il lavoro (settaggi, modulli, grafica etc) fatto sin qui?
non ho molta praticità di DB....come lo gestisto/controllo?

Grazie per la pazienza e le risposte.

Share this post


Link to post
Share on other sites

Ho importato la lingua da un tema all'altro (in fondo all pagina del BO, traduzioni)...
Non so nemmeno io perchè ho voluto provare ma da allora "se abla espagnol" e anche un "pochito de anglais..."

Posso ricaricare una nuova verione, quindi?

Prestamodules ha qualcosa a che fare con te?
Stavo quasi pensando di chidere loro una mano (ticket di assistenza) per settare lo shop e farlo partire senza perdere ulteriore tempo smanettandoci...

Share this post


Link to post
Share on other sites

Hai spostato la lingua da un tema all' altro ma non dovrebbe dare problemi

Posso ricaricare una nuova verione, quindi?

si ma non risolveresti nulla presumo

Prestamodules ha qualcosa a che fare con te?

Si io e disarci siamo Prestamodules.com

Ciao ;-)

Share this post


Link to post
Share on other sites

bah...continuo a non capire ed avere seri dubbi sull'affidabilità di PS.
non è il primo strano problema che mi capita (vedi altro topic con moduli azzerati in BO)...e non è nemmeno on line!

Sicuramente mi farò vivo in PModules.
Posso chiamarvi al numero che vedo sul sito e concordare un appunatamento con voi visto che sono anche io di Milano?
(magari si fa prima live che non con email)

Grazie

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More