Jump to content

Recommended Posts

Bonjour,

Sur mon site de bijoux, le module par défaut "Navigation à facettes" affiche, pour le filtre des matières (argent, plaqué or, céramique, acier...), des nombres de produits anormalement faibles (voir image ci-dessous). Pourtant, chacune de ces matières représentent plusieurs centaines de produits (2777 produits au total).

J'ai indexé les attributs et les prix manquant, reconstruit l'index intégralement et vidé le cache : pas de changement.

J'ajoute que les matières apparaissent bien en tant que valeur prédéfinie dans les fiches produits. J'ai essayé d'ouvrir et d'enregistrer, dans le back-office, certains produits avec la matière "Acier inoxydable 316L" afin qu'ils apparaissent dans le filtre correspondant : rien n'y fait.

Par ailleurs, j'ai mis en place, il y a plusieurs semaines, deux tâches cron concernant l'index des prix et l'index des attributs mais ils ne se lancent pas (Dernière exécution : jamais).

Merci d'avance

 

capture.jpg

Edited by darius1000 (see edit history)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More