Jump to content

site browsing is too slow


Ch.Ali Rizwan
 Share

Recommended Posts

Currently the website returns:

Invalid loadConfiguration() SQL query!

The way you describe the issue it seems that loading your website images might be slow. You might want to check this out and ensure there are no too large images added for products on the website. It is a shot in the dark considering the fact the website is not accessible at this point but you should think about something like that. Generally it is easy to notice which part of the page fails to load fast enough.

Share this post


Link to post
Share on other sites

i am uploading the site once again means installing a fresh copy of prestashop it will be up in an hour or two then again i will contact you , thanks for your time :-)

I will be contacting you again once site will be up.

There are no large images on site let me up the site so that you will have some better idea

Share this post


Link to post
Share on other sites

We are having exactly the same problems as well!

Our site is very slow and we are not able to log in once we create an account.

We are brand new to Prestashop and have approximately 1000 products.

We are using version 1.3 is it possible that is the problem?

We are desparate - If anyone can help
Thank you

Phyllis

www.epicureanfoods.com

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More