Jump to content

Recommended Posts

Bonjour,

Sur mon site LIEN j'ai fait un test avec google snipet rich et j'ai ce message d'erreur

 

test google snipet rich

 

seulement sur la page d'acceuil 

79,90 € (Nous ne reconnaissons pas la propriété price pour un objet de type Product.)

 

  • Like 1

Share this post


Link to post
Share on other sites

La propriété price ne doit contenir qu'un chiffre, pas "45.90 €" ou "45.90 EUR"

Share this post


Link to post
Share on other sites

Merci mais c'est la configue de prestasop par défaut.

Ou changer le "€" en "eur" 

Share this post


Link to post
Share on other sites

Non

Price : 79.90

currency: €

Share this post


Link to post
Share on other sites

OK seulement un chiffre mais cela se change ou dans presta ???

Car c’est une installation d’origine sans modif de presta.

pour laisser seulement un chiffre il faut donc enlever le € ou le eur on fait comment !!!

quel ligne de code a modifier .;)

Share this post


Link to post
Share on other sites

dans tous les les tpl avec des produits et des prix il faut ajouter des éléments, il n'y a pas le choix.

Ceux-ci ne doivent pas être visibles pour l'internaute, c'est tout

Share this post


Link to post
Share on other sites

Vue que c’est seulement sur la page d’acceuil, quel TPL dois-je modifier et quel élément dois je ajouter.

Version de PS 1.7

je viens de mettre en place cette version récemment et je ne connais pas encore le structure de cette version différente des précédentes ;)

Share this post


Link to post
Share on other sites

Personne pour m'aider à résoudre un probléme de prestashop ???

Share this post


Link to post
Share on other sites

je ne pense pas que vous trouviez grand monde qui vous aide pour cette version bancale...

Si vous voulez vendre quelque chose et avoir des fonctionnalités correctes, restez en 1.6.

Share this post


Link to post
Share on other sites

Pourtant cela devrait pas être compliquer à résoudre comme probléme !!

S'il suffit de séparer le prix et le symbole monétaire, cela ne semble pas insurmontable.

Connaissant mal les codages pour moi cela n'est pas réalisable mais pour un webmaster !!

de plus l'erreur existe sur PS1.7 donc elle devrait être résolue comme tout bug ;)

 

Dommage si je doive rester avec mon erreur ...

  • Haha 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More