Jump to content

variabili non compilate nella email notifica ordine


Marco
 Share

Recommended Posts

grazie, ma adesso mi si è sput..nato anceh il CSS (io non ho fatto niente di strano) e cos' mi ritrovo iol griono dell'apertura del negozio, con il negozio chiuso per crash, dopo aver fatto 4 gg di test... :-(


vale la vecchia regola: gratis è bello...ma per il business, a volte, è meglio pagare....

Share this post


Link to post
Share on other sites

Non è proprio così ci sono persone che lo stanno usando da molto

si ci sono dei piccoli errori ma niente di irrisolvibile

Proprio oggi dovevi aprire se tutto funzionava da qualche parte hai messo mano

controlla in BO soto la sezezione preferences che non hai impostato qualcosa di errato

Ciao

Share this post


Link to post
Share on other sites

Prestashop e' ancora un prodotto appena nato,

stabile nella sua versione 1.0 ma se aggiungi, sposti qualche cosa bisogna fare un bel po' di test!

Se hai bisogno posta il sito e vediamo quali sono i problemi.

Share this post


Link to post
Share on other sites

graze per la disponibilità, sto cercando di vennirne a capo, ma in ogni caso il Vs aiuto/suggerimenti sono preziosi.

il sito è itamport.com ora sto ricaricando i files (li ho spostati per sicurezza emntre facevo altri tests con altri scart-su dir e sql diversi, quindi no problem...)

tra 15 minuti sarà visibile il tutto, fatemi pure le domande del caso

Share this post


Link to post
Share on other sites

  • 2 weeks later...

Girando per il forum ho trovato una soluzione

i file che ho modificato sono:
./modules/mailalerts/templates/it/new_order.html
./mails/it/new_order.html

//questa è quella errata
 hai ricevuto un nuovo ordine da parte di {surname} {name} su {shop_name}.

//questa è quella corretta                               
hai ricevuto un nuovo ordine da parte di {lastname} {firstname} su {shop_name}.


Share this post


Link to post
Share on other sites

  • 4 weeks later...

Ho modificato i vari campi che davano problemi all'inserimento dei nomi nella mail degli ordini; restano tuttavia dei campi che continuano a non popolarsi correttamente (vedi file allegato).
Ho modificato i permessi della cartella e dei file in questione ma nessun effetto.
Da cosa puo' dipendere?

Grazie

Mr Rem

3079_CAjxl8r0MJZJrVRsIP8e_t

Share this post


Link to post
Share on other sites

Rinnovo la richiesta d'aiuto.
Faccio anche presente che se imposto l'inglese, come lingua predefinita del negozio, la mail in oggetto viene compilata correttamente, in tutti i suoi campi.

Cosa bisogna modificare?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More