Jump to content
Sign in to follow this  
Chrisphi89

Problème d'installation étape 3

Recommended Posts

bonjour a tous,

Je découvre Prestashop et j'avoue que je suis un peu perdu dans l'installation, jusqu'a l'étape 3 tout c'est bien passé par contre j'avoue être perdu sur le tableau qui se présente.
Après avoir renseigné le tableau il me met que la connection avec la base de donnée n'as pas put être trouvé?
Je ne comprends pas pourquoi malgré que tout soit remplis je ne peut acceder à ma base de donnée.
Je suis hébergé chez infomaniak.
merci de me donner vos idées et solutions.
A plus et merci encore pour tout

Share this post


Link to post
Share on other sites

Bonjour,

avez vous fait une recherche sur le forum ?

car ce sujet est traité toutes les semaines.

Share this post


Link to post
Share on other sites

Bonjour,
Oui j'ai fais une recherche sur le forum et vu certain post sur infomaniak et l'étape 3 ce qui m'as permis de créer mon fichier htaccess mais en fait je but plus suir le vocabulaire que sur la technique.
Par exemple , j'ai envoyé mon site directement sur mon hébergeur et quand je dois completer le tableau on me demande le serveur ai je raison de comprendre qu'il s'agit de www.mon nom de domaine.com?
Concernant l'identifiant ai je raison de penser qu'il s'agit de l'identifiant qui est couplé à l'administrateur de ma base de donnée?
En fait c'est mon premier site.
Merci et désolé pour ses question sans doute très bête.
Merci encore

Share this post


Link to post
Share on other sites

Bonjour,

il n'y a jamais de questions bêtes, seulement des bêtes qui ne posent pas de questions.

Pour le serveur infomaniak as du vous donner l'information, mais souvent pour justement faire référence à son propre serveur on utilise le terme localhost (hébergement local) pour le désigner, vous devriez essayer avec cela.

Mais peut être auriez vous l'information en lisant la FAQ de infomaniak.

Share this post


Link to post
Share on other sites

Merci pour cette réponse ce sont des petit point de détail sur lesquel je me prends la tête mais je crois avoir trouve en furetant un peu partout. En fait cela vient du fait que j'ai voulu l'installer directement non pas sur serveur local mais chez mon hébergeur et en dehors des heures d'ouvertures.
Merci encore

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More