Jump to content
Sign in to follow this  
pierrot_

Problème: affichages différents selon les urls

Recommended Posts

Bonjour à tous,

je viens d'installer prestashop chez un hebergement "Nuxit", installation sans problèmes, l'accueil est visible à cette adresse:
http://www.jardin-florine.com/art-sombre/

J'ai acheté le nom de domaine art-sombre.com et je l'ai fait pointer sur cette adresse. Ce qui donne un affichage partiel et étrange:
http://art-sombre.com/

J'ai pourtant utilisé le pointage d'un nom de domaine hier sur un blog wordpress et ça marchait sans problèmes, est-ce différent pour prestashop?

Si quelqu'un a une idée de ce que peux faire je lui serais très reconnaissant!

Share this post


Link to post
Share on other sites

Toujours personne?

J'ai pourtant déjà dirigé une adresse sur ce serveur et je ne rencontre aucun problème. Prestashop coince avec les pointages de dns?

Share this post


Link to post
Share on other sites

Encore un petit up...
Si quelqu'un a une idée de ce que je pourrais faire pour que ça marche...

Share this post


Link to post
Share on other sites

Bonsoir,
je pencherais (conditionnel) peut-être sur la partie config/defines.inc.php et autres.

Share this post


Link to post
Share on other sites

Un grand merci pour cette idée, apparement mon problème est mystérieux pour tout le monde!

Je vais voir si je comprend quelque chose aux paramètres php de configs.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More