Jump to content
Mateusz

Brak menu górnego w szablonie

Recommended Posts

Witam, nie chcący zresetowałem i wgrałem od nowa szablon. Wszystko udało się przywrócić, oprócz głównego menu. Theme593 nazwa i jak na obrazkach widać górne czarne menu jest. Od paru godzin już siedzę i nie mogę znaleźć jak naprawić, aby na stronie było czarne menu pionowe, a nie zwykłe napisy poziomo. Czy ktoś pomoże ?

Share this post


Link to post
Share on other sites

Sprawdź czy aktywny jest moduł "Górne menu poziome". 

Dodatkowe informacje wraz z najważniejszą czyli wersją Presty bardzo by pomogły rozwiązać problem.

Share this post


Link to post
Share on other sites

Wersja to 16.0.9, Górne menu oczywiście jest właczone. Wyłączałem i włączałem ten moduł i także nic. Może łatwiej będzie jak pokaże jak to wygląda, o to strona: http://nouveau.pl/ .Chce jak kiedyś, czyli kafelki, które idą poziomo, jak na danym obrazku: https://www.google.pl/search?q=theme593+prestashop&source=lnms&tbm=isch&sa=X&ved=0ahUKEwiLv5i4yrTXAhWQpqQKHRekAIwQ_AUICygC&biw=1536&bih=759#imgrc=MpuWYHbyhVtWUM:

Edited by Mateusz (see edit history)

Share this post


Link to post
Share on other sites

wejdź w zakładke moduły i przy module menu rozwiń pole obok konfiguruj, kliknij tam wyczyść/resetuj.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More